<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Kathryn Hahn Is Everyone&#039;s Christmas Miracle Los Angeles Magazine</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.lamag.com/xmlrpc.php" />
    <script>window._wca = window._wca || [];</script>
<meta property="og:image" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg" /><link rel="icon" type="image/png" href="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kathryn Hahn Is Everyone&#039;s Christmas Miracle Los Angeles Magazine" />
<meta property="og:description" content="The star of A Bad Mom&#039;s Christmas talks marijuana mints, her future waxing career, and child-rearing with Joni Mitchell" />
<meta property="og:url" content="https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/" />
<meta property="og:site_name" content="Los Angeles Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesmag/" />
<meta property="article:tag" content="A Bad Mom&#039;s Christmas" />
<meta property="article:tag" content="Kathryn Hahn" />
<meta property="article:section" content="Celebrity" />
<meta property="article:published_time" content="2017-11-02T11:58:36-07:00" />
<meta property="article:modified_time" content="2017-11-02T12:09:54-07:00" />
<meta property="og:updated_time" content="2017-11-02T12:09:54-07:00" />
<meta property="og:image" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg" />
<meta property="og:image:secure_url" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The star of A Bad Mom&#039;s Christmas talks marijuana mints, her future waxing career, and child-rearing with Joni Mitchell" />
<meta name="twitter:title" content="Kathryn Hahn Is Everyone&#039;s Christmas Miracle Los Angeles Magazine" />
<meta name="twitter:site" content="@lamag" />
<meta name="twitter:image" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg" />
<meta name="twitter:creator" content="@mariellewakim" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.lamag.com\/","sameAs":["https:\/\/www.facebook.com\/LosAngelesmag\/","http:\/\/lamag","https:\/\/twitter.com\/lamag"],"@id":"https:\/\/www.lamag.com\/#organization","name":"Los Angeles Magazine","logo":"http:\/\/www.lamag.com\/wp-content\/uploads\/sites\/6\/2018\/06\/LosAngeles-Logo-Sponsor.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Feed" href="https://www.lamag.com/feed/" />
<link rel="alternate" type="text/calendar" title="Los Angeles Magazine &raquo; iCal Feed" href="https://www.lamag.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bjqs-css-css'  href='https://cdn2.lamag.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='bjqs-css-custom-css'  href='https://cdn2.lamag.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ig-css-css'  href='https://cdn2.lamag.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://cdn2.lamag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://cdn2.lamag.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://cdn2.lamag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://cdn2.lamag.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://cdn2.lamag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e2abb2d6103bfbfcd1010e3444262e1a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://cdn2.lamag.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cdn2.lamag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://cdn2.lamag.com/wp-content/themes/newspaper-la/style.css?ver=1536200739' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='https://cdn2.lamag.com/wp-content/themes/newspaper/style-woocommerce.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn2.lamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn2.lamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=58dbc4573dec30001259e6dc&#038;product=inline-share-buttons-wp'></script>
<link rel='https://api.w.org/' href='https://www.lamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn2.lamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='https://wp.me/p6insm-315f' />
<link rel="alternate" type="application/json+oembed" href="https://www.lamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lamag.com%2Fmag-features%2Fkathryn-hahn-everyones-christmas-miracle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lamag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lamag.com%2Fmag-features%2Fkathryn-hahn-everyones-christmas-miracle%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<!-- Stream WordPress user activity plugin v3.2.3 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.lamag.com"><link rel="https://theeventscalendar.com/" href="https://www.lamag.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.lamag.com\/wp-admin\/","wpRestNonce":"8223a324f1","wpRestUrl":"https:\/\/www.lamag.com\/wp-json\/","permalinkStructure":"\/%blog%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.lamag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lamag.com/category/celebrity/",
                                "name": "Celebrity"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/",
                                "name": "Kathryn Hahn Is Everyone&#8217;s Christmas Miracle"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" sizes="32x32" />
<link rel="icon" href="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" />
<meta name="msapplication-TileImage" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #4db2ec;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #4db2ec;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #4db2ec;
                }
				
				
				.tdm-title-xxsm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-xsm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-sm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-md {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-bg {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tds-title3 .tdm-title-sub,
				.tds-title-over-image1 .tdm-title-sub {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_client .tdm-client-name {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_food_menu .tdm-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.td_block_fancy_text .tdm-fancy-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-counter-wrap .tdm-counter-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_progress_bar .tdm-progress-wrap .tdm-progress-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_team_member .tdm-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_testimonial .tdm-testimonial-name {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
</style>

	<style id="tdw-css-placeholder"></style><script async src='https://stats.wp.com/s-201836.js'></script>
</head>

<body class="post-template-default single single-post postid-719153 single-format-standard woocommerce-no-js tribe-no-js kathryn-hahn-everyones-christmas-miracle global-block-template-8 td-lifestyle single_template_9 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    <noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-nPraXhFKS0tYp.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LosAngelesmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lamag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LAmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-2-container"><ul id="menu-main-nav-2" class="td-mobile-main-menu"><li id="menu-item-778962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-778962"><a href="http://www.lamag.com/culturefiles/ultimate-angeleno-must-do-la/">Must Do L.A.</a></li>
<li id="menu-item-770890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770890"><a href="https://www.lamag.com/best-of-la/">Best of L.A.</a></li>
<li id="menu-item-425460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425460"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-425466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425466"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li id="menu-item-425472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425472"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-425475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425475"><a href="http://www.lamag.com/lafeatures/">Long-Form</a></li>
<li id="menu-item-666361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666361"><a href="https://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-425487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425487"><a>The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-767798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767798"><a href="https://www.lamag.com/lasocial/">L.A. Social</a></li>
	<li id="menu-item-767782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767782"><a href="https://www.lamag.com/about-us/">About Us</a></li>
	<li id="menu-item-767807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767807"><a href="https://www.lamag.com/masthead/">Masthead</a></li>
	<li id="menu-item-767785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767785"><a href="https://www.lamag.com/advertise/">Advertise</a></li>
	<li id="menu-item-767789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767789"><a href="https://www.lamag.com/subscription/">Subscription Center</a></li>
	<li id="menu-item-767810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767810"><a href="https://www.lamag.com/terms/">Terms</a></li>
	<li id="menu-item-767813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767813"><a href="https://www.lamag.com/privacypolicy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.lamag.com/privacypolicy/">Privacy Policy</a></div>
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.lamag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.lamag.com/privacypolicy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.lamag.com/">
                <img src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" alt="Los Angeles Magazine"/>
                <span class="td-visual-hidden">Los Angeles Magazine</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b938e16446cf_rand td_block_template_8"><div class="td-visible-desktop">
    <!-- Your NON AdSense code here - this ad will show only on desktops -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=160&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a1e8f5bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=160&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e8f5bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-landscape">
    <!-- Your NON AdSense code here - this ad will show only on tablets in landscape orientation -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-portrait">
    <!-- Your NON AdSense code here - this ad will show only on tablets in portrait orientation -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-phone">
    <!-- Your NON AdSense code here - this ad will show only on phones -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.lamag.com/">
			<img src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/image.jpg" alt="Los Angeles Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.lamag.com/">
			<img src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" alt="Los Angeles Magazine"/>
		</a>
	    </div>
    <div class="menu-main-nav-2-container"><ul id="menu-main-nav-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-778962"><a href="http://www.lamag.com/culturefiles/ultimate-angeleno-must-do-la/">Must Do L.A.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-770890"><a href="https://www.lamag.com/best-of-la/">Best of L.A.</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-425460"><a href="http://www.lamag.com/food/">Food</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-425466"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-425472"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-425475"><a href="http://www.lamag.com/lafeatures/">Long-Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-666361"><a href="https://www.lamag.com/issue/">Issue Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-425487"><a>The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767798"><a href="https://www.lamag.com/lasocial/">L.A. Social</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767782"><a href="https://www.lamag.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767807"><a href="https://www.lamag.com/masthead/">Masthead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767785"><a href="https://www.lamag.com/advertise/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767789"><a href="https://www.lamag.com/subscription/">Subscription Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767810"><a href="https://www.lamag.com/terms/">Terms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-767813"><a href="https://www.lamag.com/privacypolicy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.lamag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-719153" class="td-post-template-9 post-719153 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity tag-a-bad-moms-christmas tag-kathryn-hahn emmis-blog-mag-features td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.lamag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebrity" class="entry-crumb" href="https://www.lamag.com/category/celebrity/">Celebrity</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kathryn Hahn Is Everyone&#8217;s Christmas Miracle</span></div></div>
        <div class="td-post-featured-video">
            <div class="td-post-featured-image"><img width="800" height="500" class="entry-thumb" src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg" srcset="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg 800w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn-300x188.jpg 300w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn-768x480.jpg 768w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn-696x435.jpg 696w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn-672x420.jpg 672w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn-600x375.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" alt="" title="hahn"/><p class="credits">Photograph by Brian Higbee</p></div>        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://www.lamag.com/category/celebrity/">Celebrity</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Kathryn Hahn Is Everyone&#8217;s Christmas Miracle</h1><div class="td-excerpt">The star of &lt;em&gt;A Bad Mom’s Christmas&lt;/em&gt; talks marijuana mints, her future waxing career, and child-rearing with Joni Mitchell</div>

            

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.lamag.com/author/marielle-wakim/" title="Posts by Marielle Wakim" class="author url fn" rel="author">Marielle Wakim</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-02T11:58:36+00:00" >November 2, 2017</time></span>                                            </div>
        </header>


    </div>

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Kathryn Hahn Is Everyone&#8217;s Christmas Miracle&body=https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.lamag.com%2Fmag-features%2Fkathryn-hahn-everyones-christmas-miracle%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kathryn+Hahn+Is+Everyone%E2%80%99s+Christmas+Miracle&url=https%3A%2F%2Fwww.lamag.com%2Fmag-features%2Fkathryn-hahn-everyones-christmas-miracle%2F&via=LAMag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/&amp;media=https://www.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg&description=Kathryn+Hahn+Is+Everyone%E2%80%99s+Christmas+Miracle">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/&title=Kathryn Hahn Is Everyone&#8217;s Christmas Miracle">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">

        <style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div>
<p>Kathryn Hahn has an actual celebrity superpower: Whether she’s got 5 lines or 500, she makes decent things good (<em>How to Lose a Guy in 10 Days</em>,<em> Step Brothers</em>), good things great (<em>Girls</em>,<em> The Newsroom</em>), and great things brilliant (<em>Parks and Recreation</em>,<em> Transparent</em>, the latter of which finally earned her an Emmy nom this year). It’s a gift that Hollywood is mercifully starting to wise up to. In 2016, the Cleveland-born, Los Feliz-based 44-year-old landed her first leading role in Amazon’s <em>I Love Dick</em>, an uncomfortably intimate series from <em>Transparent’</em>s Jill Soloway. The show gives Hahn freedom to tack between her comedic and dramatic abilities in ways that sidekick parts rarely did (she’s often referred to as a veteran character actress—which isn’t a misnomer when you look at much of her work through 2013—but nuance suits her).</p>
<blockquote class="quote"><p>“When I moved to L.A. in 2001, I lived in a state of resistance for about three years. Now I’m madly in love.”</p></blockquote>
<p>This month Hahn jumps back into big-budget comedies with <em>A Bad Moms Christmas</em> (November 3), a film about three matriarchs (Hahn, Mila Kunis, and Kristen Bell) who let off holiday-fueled steam with lots of booze and questionable decisions (“Next time we’re going to do <em>Bad Moms Live</em>,” Hahn jokes). Here she talks her future waxing career and child-rearing with Joni Mitchell.</p>
<p><strong>What’s in the quintessential bad L.A. mom’s purse?<br></strong>Just to make it real, I would say a stun gun. Marijuana mints—just a lot of edible marijuana.</p>
<p><strong>Do they even make those? Marijuana mints?<br></strong>Yes they do, and they’re fantastic.</p>
<p><strong>Your <em>Bad Moms</em> character is an aesthetician. Inappropriate name for your future waxing salon?<br></strong>Tainted Love. Or Taints ‘N’ Things! But it has to be an <em>N</em> with apostrophes on both sides of it and an exclamation point.</p>
<p><strong>Which TV mom could be in the <em>Bad Moms</em> crew: Tami Taylor, Clair Huxtable, or Sophia Petrillo?<br></strong>All three are goddesses. Tami’s hair is extraordinary—there would be some hair flip battles for sure. And then we would have a scene in the bathroom with blow-outs and drunken flat-ironing.</p>
<p><iframe src="https://www.youtube.com/embed/yFfxsrFDkHE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>If a musical revue of your life opened tonight at the Pantages, what would it be called?<br></strong>Probably <em>She Picked the Wrong Battle!</em> also with an exclamation point. Or it could be called <em>Passing the Clap</em>. I love the double entendre.</p>
<p><strong>Cleveland’s West Side Market or Downtown’s Grand Central Market?<br></strong>West Side Market. Listen, it’s just closer to the farmers.</p>
<p><strong>Three L.A.-based dudes you’d cast in <em>Bad Dads</em>?<br></strong>I’m going to go out on a big limb here. In my dream, it would be like James Spader—SO RANDOM—Ice Cube, and then Rob Lowe for the beautiful. I want to see those gentlemen on a wild ride.</p>
<p><strong>Is James Spader funny?<br></strong>I don’t know! Who knows! It could get really dark, but he’s a legend. It would be hilarious to witness.</p>
<p><strong>Three Angelenos, dead or alive, you’d start a “Mommy and Me” class with?<br></strong>Mary Steenburgen, Diane Keaton, and Joni Mitchell. We’d be ladies of the canyon. We’d have no shoes on and play with pots and pans. We’d lie around on yoga mats and give each other massages. We’d communally take care of the babies while enjoying very intricately prepared vegan cuisine and white wine. I want to do that right now.</p>
<div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5b938e167294e_rand td_block_template_8"><center>
<div style="max-width: 468px; height: 60px; margin-bottom: 20px;">
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=159&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a9e84524&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=159&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e84524&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.lamag.com/tag/a-bad-moms-christmas/">A Bad Mom's Christmas</a></li><li><a href="https://www.lamag.com/tag/kathryn-hahn/">Kathryn Hahn</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.lamag.com/culturefiles/charm-school-for-cats/">This Charm School for Cats Is the Awwww You Need in Your Life Right Now</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.lamag.com/culturefiles/5-best-things-l-weekend-19/">The 5 Best Things to Do in L.A. This Weekend</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.lamag.com/author/marielle-wakim/">Marielle Wakim</a></span></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Marielle Wakim"></span><meta itemprop="datePublished" content="2017-11-02T11:58:36+00:00"><meta itemprop="dateModified" content="2017-11-02T12:09:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.lamag.com/mag-features/kathryn-hahn-everyones-christmas-miracle/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png"></span><meta itemprop="name" content="Los Angeles Magazine"></span><meta itemprop="headline " content="Kathryn Hahn Is Everyone&#039;s Christmas Miracle"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn2.lamag.com/wp-content/uploads/sites/6/2017/11/hahn.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b938e1678bf3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_3_5b938e1678bf3" ><script>var block_td_uid_3_5b938e1678bf3 = new tdBlock();
block_td_uid_3_5b938e1678bf3.id = "td_uid_3_5b938e1678bf3";
block_td_uid_3_5b938e1678bf3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b938e1678bf3_rand","td_column_number":3,"live_filter_cur_post_id":719153,"live_filter_cur_post_author":"115","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b938e1678bf3_rand","tdc_css_class_style":"td_uid_3_5b938e1678bf3_rand_style"}';
block_td_uid_3_5b938e1678bf3.td_column_number = "3";
block_td_uid_3_5b938e1678bf3.block_type = "td_block_related_posts";
block_td_uid_3_5b938e1678bf3.post_count = "3";
block_td_uid_3_5b938e1678bf3.found_posts = "3";
block_td_uid_3_5b938e1678bf3.header_color = "";
block_td_uid_3_5b938e1678bf3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b938e1678bf3.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_5b938e1678bf3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b938e16967c8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b938e1678bf3" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b938e16967f7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b938e1678bf3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b938e1678bf3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lamag.com/mylatoz/my-la-to-z-golden-globes-2016-edition/" rel="bookmark" class="td-image-wrap" title="My LA to Z: Golden Globes 2016 Edition"><img width="218" height="150" class="entry-thumb" src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2016/01/tmabor-218x150.jpg" srcset="https://cdn2.lamag.com/wp-content/uploads/sites/6/2016/01/tmabor-218x150.jpg 218w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2016/01/tmabor-100x70.jpg 100w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2016/01/tmabor-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My LA to Z: Golden Globes 2016 Edition"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lamag.com/mylatoz/my-la-to-z-golden-globes-2016-edition/" rel="bookmark" title="My LA to Z: Golden Globes 2016 Edition">My LA to Z: Golden Globes 2016 Edition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lamag.com/culturefiles/transparent-is-back-with-a-gloriously-awkward-trailer-for-season-2/" rel="bookmark" class="td-image-wrap" title="Transparent Is Back with a Gloriously Awkward Trailer for Season 2"><img width="218" height="150" class="entry-thumb" src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2015/11/transparent-218x150.jpg" srcset="https://cdn2.lamag.com/wp-content/uploads/sites/6/2015/11/transparent-218x150.jpg 218w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2015/11/transparent-100x70.jpg 100w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2015/11/transparent-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Transparent Is Back with a Gloriously Awkward Trailer for Season 2"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lamag.com/culturefiles/transparent-is-back-with-a-gloriously-awkward-trailer-for-season-2/" rel="bookmark" title="Transparent Is Back with a Gloriously Awkward Trailer for Season 2">Transparent Is Back with a Gloriously Awkward Trailer for Season 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.lamag.com/mylatoz/la-z-kathryn-hahn/" rel="bookmark" class="td-image-wrap" title="My LA to Z: Kathryn Hahn"><img width="218" height="150" class="entry-thumb" src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2014/09/hahn_h-218x150.jpg" srcset="https://cdn2.lamag.com/wp-content/uploads/sites/6/2014/09/hahn_h-218x150.jpg 218w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2014/09/hahn_h-100x70.jpg 100w, https://cdn2.lamag.com/wp-content/uploads/sites/6/2014/09/hahn_h-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="My LA to Z: Kathryn Hahn"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.lamag.com/mylatoz/la-z-kathryn-hahn/" rel="bookmark" title="My LA to Z: Kathryn Hahn">My LA to Z: Kathryn Hahn</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b938e1678bf3" data-td_block_id="td_uid_3_5b938e1678bf3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_5b938e1678bf3" data-td_block_id="td_uid_3_5b938e1678bf3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5b938e16aa118_rand td_block_template_8"><!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a2f3ce67&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=157&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f3ce67&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div><aside class="td_block_template_8 widget widget_innoscale_hubspotwidget_id">        <div class="hubspot-form-widget">
                            <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span
                                class="td-pulldown-size">Newsletters</span>
                    </h4></div>
                                        <h1>LAMAG.COM NEWSLETTERS</h1>
                                        <h2>Be an L.A. Insider</h2>
                        <!--[if lte IE 8]>
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
            <![endif]-->
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
            <script>
                hbspt.forms.create({
                    portalId: "4328318",
                    formId: "fbe09786-93f3-4d71-96a3-4ee6a1cfd657",
                    css: ""
                });
            </script>
        </div>
        </aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5b938e16aaeea_rand td_block_template_8"><center>
<div style="width: 300px; height: 250px; margin-bottom: 20px;">
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=156&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a9b6a85c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=156&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9b6a85c&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.lamag.com/"><img class="td-retina-data" src="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-white.png" data-retina="https://cdn2.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-white.png" alt="Los Angeles Magazine" title="" width="1000" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Los Angeles has covered the people, food, culture, arts and entertainment, fashion, lifestyle, and news that define Southern California since 1961.<div class="footer-email-wrap">Contact us: <a href="mailto:lamagedit@lamag.com">lamagedit@lamag.com</a></div></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-social-container"><ul id="menu-social" class="td-subfooter-menu"><li id="menu-item-661949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-661949"><a href="https://www.instagram.com/lamag/">Instagram</a></li>
<li id="menu-item-224877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag">Twitter</a></li>
<li id="menu-item-224880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag">Facebook</a></li>
<li id="menu-item-281846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-281846"><a href="https://www.lamag.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Los Angeles Magazine                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4120365-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4120365-1');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-nPraXhFKS0tYp"
	});
</script>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4328318.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b938e16be6a3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* -- Add margin between ad units in sidebar -- */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5 
{
    margin-bottom: 35px;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"8a9f0f3334","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.lamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7851960ddcbef7c9a298d2cf115005a5","fragment_name":"wc_fragments_7851960ddcbef7c9a298d2cf115005a5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script src='https://cdn2.lamag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='https://cdn2.lamag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://cdn2.lamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://cdn2.lamag.com/wp-content/themes/newspaper-la/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://cdn2.lamag.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'93038090',post:'719153',tz:'-7',srv:'www.lamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '93038090', '719153' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b938e16cd1f2"></textarea>
						<div id="td_live_css_uid_1_5b938e16cd1f2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b938e16cd1f2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"https://cdn2.lamag.com/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b938e16cd1f2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0c5340792a","applicationID":"176024313","transactionName":"NAABYxQEX0IAAhUMDA1KIlQSDF5fThIICwQPADxDAwhBXQAVBDpa","queueTime":0,"applicationTime":3677,"atts":"GEcCFVweTEw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>