<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>This New Authentic Cuban Café in DTLA Is What&#039;s Missing in Your Life - Los Angeles Magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lamag.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://cdn.lamag.com/wp-content/themes/losangeles/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://cdn.lamag.com/wp-content/themes/emmis/assets/js/html5.js"></script>
	<![endif]-->
								<meta name="sailthru.title" content="This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life" />
				<meta name="sailthru.link" content="http://www.lamag.com/digestblog/don-francisco-cafe/" />
				<meta name="sailthru.categories" content="Food," />
								<meta name="sailthru.tags" content="Coffee,Cuban,Food,The Digest," />
				<meta name="sailthru.author" content="Steffi Victorioso" />
				<meta name="sailthru.date" content="2017-09-15 11:39:13" />
				<meta name="sailthru.description" content="The gorgeous new Don Francisco’s Coffee Casa Cubana is the product of 140 years in the bean biz" />
																																							<meta name="sailthru.image.full" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" />
					<meta name="sailthru.image.thumb" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano-300x188.jpg" />
					<meta name="sailthru.image.100" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano-150x150.jpg" />
					<meta name="sailthru.image.150" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" />
					<meta name="sailthru.image.221" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" />
					<meta name="sailthru.image.400" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano-300x188.jpg" />
															
		
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="coffee, cuban" />
<meta name="original-source" content="http://www.lamag.com/digestblog/don-francisco-cafe/" />
<link rel="canonical" href="http://www.lamag.com/digestblog/don-francisco-cafe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This New Authentic Cuban Café in DTLA Is What&#039;s Missing in Your Life - Los Angeles Magazine" />
<meta property="og:description" content="The gorgeous new Don Francisco’s Coffee Casa Cubana is the product of 140 years in the bean biz" />
<meta property="og:url" content="http://www.lamag.com/digestblog/don-francisco-cafe/" />
<meta property="og:site_name" content="Los Angeles Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesmag/" />
<meta property="article:tag" content="Coffee" />
<meta property="article:tag" content="Cuban" />
<meta property="article:section" content="Food" />
<meta property="article:published_time" content="2017-09-15T11:39:13-08:00" />
<meta property="article:modified_time" content="2017-09-15T11:40:56-08:00" />
<meta property="og:updated_time" content="2017-09-15T11:40:56-08:00" />
<meta property="og:image" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The gorgeous new Don Francisco’s Coffee Casa Cubana is the product of 140 years in the bean biz" />
<meta name="twitter:title" content="This New Authentic Cuban Café in DTLA Is What&#039;s Missing in Your Life - Los Angeles Magazine" />
<meta name="twitter:site" content="@LAmag" />
<meta name="twitter:image" content="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" />
<meta name="twitter:creator" content="@LAmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.lamag.com\/","name":"Los Angeles Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.lamag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.lamag.com\/digestblog\/don-francisco-cafe\/","sameAs":["https:\/\/www.facebook.com\/LosAngelesmag\/","https:\/\/twitter.com\/LAmag"],"@id":"#organization","name":"HOUR Media","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.lamag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Feed" href="http://www.lamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Comments Feed" href="http://www.lamag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Los Angeles Magazine &raquo; iCal Feed" href="http://www.lamag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life Comments Feed" href="http://www.lamag.com/digestblog/don-francisco-cafe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.lamag.com/wp-content/plugins/share-this/css/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.lamag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/css/print.css?ver=0.4.59' type='text/css' media='print' />
<link rel='stylesheet' id='emmis-css'  href='http://www.lamag.com/wp-content/themes/losangeles/assets/css/emmis.min.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.lamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.lamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.lamag.com/?p=711491' />
<link rel="alternate" type="application/json+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fdigestblog%2Fdon-francisco-cafe%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fdigestblog%2Fdon-francisco-cafe%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<!-- Stream WordPress user activity plugin v3.2.2 -->
				<meta property="ia:markup_url" content="http://www.lamag.com/digestblog/don-francisco-cafe/?ia_markup=1" />
				<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=58a50196-c30a-47e1-9100-2a4a48705356&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"58a50196-c30a-47e1-9100-2a4a48705356"});var st_type="wordpress4.6.1";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.lamag.com"><link rel="https://theeventscalendar.com/" href="http://www.lamag.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/347182796/lamag', [728,90], "acm-ad-tag-").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [728,90], "acm-ad-tag-div-gpt-horizontal-body").defineSizeMapping(mappingHorizontalBody).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom-3").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [320,50], "acm-ad-tag-acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-feature-gallery").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [407,300], "acm-ad-tag-div-gpt-native-3").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [407,600], "acm-ad-tag-div-gpt-large-promo-unit").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/interstitial', [640,480], "acm-ad-tag-div-gpt-interstitial-2").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-1").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-2").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().enableSyncRendering();
		googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
	<!--[if lt IE 9]>
	<script src="http://cdn.lamag.com/wp-content/themes/emmis/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '457552807765051');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=457552807765051&ev=PageView&noscript=1"
	/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->
</head>


<body class="post-template-default single single-post postid-711491 single-format-standard losangeles tribe-no-js" style="">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGBPPL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGBPPL');</script>
<!-- End Google Tag Manager -->

<div id="header">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-3">
				<div id="header-logo">
					<a href="http://www.lamag.com">
						<img src="http://cdn.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
					</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-3 -->
			<!-- content placeholders -->
			<div class="col-2-3" style="display: none;">
				<div id="navigation-sub">
					<div class="grid-inner no-padding">
						<ul class="sub-utils list-inline">
							<li>
								<ul class="list-inline">
									<li class="icon-links">
										
<form action="http://www.lamag.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
									</li>
								</ul>
							</li>
						</ul>
					</div><!-- .grid-inner -->
				</div><!-- #navigation-sub -->
			</div>
		</div><!-- .row -->
		<a href="#" id="mobile-navigation-toggle" class="header-cell"><span></span></a>
	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="navigation">
	<div id="navigation-main" class="grid-inner">
	<div id="la-header-logo">
		<a href="http://www.lamag.com">
			<img src="http://cdn.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
		</a>
	</div><!-- #header-logo -->
	<ul id="menu-main-nav-2" class="no-padding"><li id="menu-item-425460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425460"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-425466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425466"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li id="menu-item-425472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425472"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-425475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425475"><a href="http://www.lamag.com/lafeatures/">Long-Form</a></li>
<li id="menu-item-666361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666361"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-425481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425481"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-425487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425487"><a href="http://www.lamag.com/subscription/">The Magazine</a>
 <div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><h2 class="h2 sans">Stay Connected</h2>
<a target="_blank" href="http://www.lamag.com/subscription/">Subscribe Now→</a>
<a target="_blank" href="https://ssl.palmcoastd.com/06504/apps/GFTOPTION2LANDING?ikey=I**LMG">Gift Subscriptions→</a>
<a href="http://www.lamag.com/newsletters/">Get the latest of <em>Los Angeles</em> magazine→</a>
<a href="/about-us/">About Us→</a>
<a href="/advertise/">Advertise→</a>
<a href="/issue/">Issue Archive→</a>
</div></div></div>
</li>
</ul>	<ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-299860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299860"><a href="http://www.lamag.com/business-category/restaurants/">Where to Eat</a></li>
<li id="menu-item-299854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299854"><a href="http://www.lamag.com/events">What to Do</a></li>
<li id="menu-item-253862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253862"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-343272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343272"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-253856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253856"><a href="http://www.lamag.com/old-culture-0420/">Culture</a></li>
<li id="menu-item-253853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253853"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-253850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253850"><a href="http://www.lamag.com/archive-lafeatures/">Features-Archive</a></li>
<li id="menu-item-253865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253865"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-299863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299863"><a href="http://www.lamag.com/lasocial/">L.A. Social Promotions</a></li>
<li id="menu-item-666301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666301"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-253871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253871"><a href="http://www.lamag.com/subscription/">Subscribe</a></li>
</ul></div><!-- #navigation-main -->

	<div id="navigation-sub">
		<div class="grid-inner no-padding">
			<ul id="menu-sub-nav" class="sub-menu"><li id="menu-item-362657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362657"><a href="http://www.lamag.com/liquidla/">Liquid L.A.</a>
<ul class="sub-menu">
	<li id="menu-item-439752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439752"><a href="http://www.lamag.com/category/drinking/cocktails/">Cocktails</a></li>
	<li id="menu-item-439755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439755"><a href="http://www.lamag.com/category/drinking/beer/">Beer</a></li>
	<li id="menu-item-439758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439758"><a href="http://www.lamag.com/category/drinking/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-252848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252848"><a href="http://www.lamag.com/ladriver/">L.A. Driver</a></li>
<li id="menu-item-555507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555507"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-252917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252917"><a href="http://www.lamag.com/travel/">TRAVEL</a>
<ul class="sub-menu">
	<li id="menu-item-619938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619938"><a href="http://www.lamag.com/travel/the-great-southwest/">The Great Southwest</a></li>
</ul>
</li>
<li id="menu-item-236570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236570"><a href="http://www.lamag.com/lasocial/">L.A. Social</a>
<ul class="sub-menu">
	<li id="menu-item-253763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253763"><a href="/contest-category/contests/">Contest</a></li>
	<li id="menu-item-296107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296107"><a href="/events/category/lasocial/">Events</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296110"><a href="/lasocialpicsandreels/">Pics and Reels</a></li>
</ul>
</li>
<li id="menu-item-666354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666354"><a href="http://www.lamag.com/best-things-to-do-on-a-saturday-in-los-angeles/">52 Great Saturdays</a></li>
</ul>			<ul class="sub-utils list-inline">
				<li>
					<ul class="list-inline">
						<li class="icon-links">
							
<form action="http://www.lamag.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
						</li>
					</ul>
				</li>
			</ul>
			<div class="la-extras">
				<ul>
										</li>
					<li>
						<ul id="menu-social" class="social-icons"><li id="menu-item-661949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li id="menu-item-224877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li id="menu-item-224880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li id="menu-item-281846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul>					</li>
				</ul>
			</div>
		</div><!-- .grid-inner -->
	</div><!-- #navigation-sub -->

</div><!-- #navigation -->

<!-- Empty ad code: 6 - oop 320x50 - Interstitial -->
<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

						<div id="single-featured-image">
				<img width="800" height="500" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg" class="attachment-landscape-800 size-landscape-800" alt="" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano.jpg 800w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Cubano-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><p class="credits">Café Cubano at Don Francisco&#039;s<br><em>Photograph by Steffi Victorioso</em></p>			</div><!-- #single-featured-image -->
			
	<div class="entry-content">
			<ul class="business-utils">
					<li><a href="http://www.lamag.com/digestblog/don-francisco-cafe/#print" class="icon-print" title="Print this article"></a></li>
			</ul>
					<div class="share-this-buttons">
				<p class="no-break"><span class='st_facebook_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span class='st_pinterest_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span class='st_email_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span></p>			</div><!-- .post-meta -->
		
		
		<h1 class="h1 entry-title">This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life</h1>
					<h4 class="h4 entry-subtitle">The gorgeous new Don Francisco’s Coffee Casa Cubana is the product of 140 years in the bean biz</h4>
		
					<p class="meta">
				<span class="date">
					<a href="http://www.lamag.com/digestblog/don-francisco-cafe/" rel="bookmark">
						<time class="entry-date" datetime="2017-09-15T11:39:13+00:00">September 15, 2017</time>
					</a>
				</span>
								<span class="author"><a href="http://www.lamag.com/author/steffi-victorioso/" title="Posts by Steffi Victorioso" class="url fn" rel="author">Steffi Victorioso</a></span>
												<span class="categories">
					<a href="http://www.lamag.com/category/food/" title="View all posts in Food">Food</a>				</span>
								<span class="comments">
					<a href="#comments">
						<span class="dsq-postid" data-dsqidentifier="711491 http://www.lamag.com/?p=711491">Comments</span>					</a>
				</span>
			</p>
		
		
		
<p>If the name Don Francisco sounds familiar, it’s because you’ve seen it before–every time you go to the grocery story, Target, CVS, or pretty much whenever you leave the house to buy anything. The <a href="http://www.donfranciscos.com" target="_blank" rel="noopener">Don Francisco coffee brand</a>, created by the <a href="http://gavina.com" target="_blank" rel="noopener">Gaviña</a> family, is sold everywhere, making it one of the biggest bean brands in California.</p>
<p>So it is a big deal that it just celebrated the grand opening of its first brick and mortar café, <a href="https://www.dfcasacubana.com" target="_blank" rel="noopener">Don Francisco’s Coffee Casa Cubana</a>, inside the Spring Arcade Building in DTLA at 541 South Spring Street in the Historic Core. “We’ve never had a location for people to experience the brand,” says café partner Lisette Gaviña Lopez.</p><figure id="attachment_711500" style="width: 800px;" class="wp-caption alignnone"><a href="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/The-Living-Room-Seating-Area.jpg"><img class="size-full wp-image-711500" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/The-Living-Room-Seating-Area.jpg" alt="" width="800" height="500" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/The-Living-Room-Seating-Area.jpg 800w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/The-Living-Room-Seating-Area-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/The-Living-Room-Seating-Area-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></a><figcaption class="wp-caption-text">Don Francisco’s Living Room</figcaption><p class="credits">Photograph by </p></figure><p>The Gaviña family has a long history in L.A., and an even longer history in the coffee industry. They began the venture over 140 years ago in Cuba on Ms. Gaviña Lopez’s great-grandfather’s coffee plantation. Her grandfather, Don Francisco, was born on the plantation, and in the 1930s he began roasting coffee. During the revolution, the family left Cuba, and first made its way to Spain, eventually landing in Los Angeles, where the family has now been roasting coffee for 50 years.</p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>With four generations in the coffee biz, it should come as no surprise that Don Francisco’s Coffee Casa Cubana serves amazing coffee. “Roasting coffee is a craft. We have very strict quality standards. You can’t take bad coffee and make it good. You have to start with very high quality product,” says Gaviña Lopez. The café sources the best coffee from all over the world to create its own custom blends.</p><figure id="attachment_711509" style="width: 800px;" class="wp-caption alignnone"><a href="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Cafe%CC%81-Con-Leche.jpg"><img class="size-full wp-image-711509" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Cafe%CC%81-Con-Leche.jpg" alt="" width="800" height="500" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Con-Leche.jpg 800w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Con-Leche-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Café-Con-Leche-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></a><figcaption class="wp-caption-text">Café Con Leche</figcaption><p class="credits">Photograph by Steffi Victorioso </p></figure><p>While it does serve super rare and very limited micro-lot coffee (take note, coffee snobs!), which is roasted in-house and poured at their Seraphim pour-over bar, the highlight of the coffee menu is the authentic Cuban-style coffee. The café Cubano is made with a double shot of espresso poured over two tablespoons of sugar and mixed until extra-frothy. The café con leche is a café Cubano with steamed milk, served just as you might find in a traditional Cuban kitchen. The Havana coconut latte–a creamy, dairy-free, flavor-rich latte–tastes like a freshly caffeinated coconut.</p>
<p>To go with your coffee, the café’s menu features traditional Cuban food. Everything is made in-house, from the bread to the pastries, and even the pickles on the Cubano sandwich. Items like the <em>papa rellena</em> (fried potato balls stuffed with beef picadillo), <em>pastelito de guayaba y queso</em> (guava and cheese pastry), and that Cubano are all classic Cuban-inspired dishes. “It’s meant to bring forward our Cuban heritage,” says Gaviña Lopez. “The Don Francisco brand is all about family, heritage, quality, and authenticity, and that’s what we want people to feel when they come in.”</p><figure id="attachment_711504" style="width: 800px;" class="wp-caption alignnone"><a href="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Pork-and-Plantain-Hash.jpg"><img class="size-full wp-image-711504" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Pork-and-Plantain-Hash.jpg" alt="" width="800" height="500" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Pork-and-Plantain-Hash.jpg 800w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Pork-and-Plantain-Hash-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Pork-and-Plantain-Hash-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></a><figcaption class="wp-caption-text">Pork and Plantain Hash</figcaption><p class="credits">Photograph by Steffi Victorioso </p></figure><figure id="attachment_711507" style="width: 800px;" class="wp-caption alignnone"><a href="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Interior-and-Seating-Areas.jpg"><img class="size-full wp-image-711507" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Interior-and-Seating-Areas.jpg" alt="" width="800" height="500" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Interior-and-Seating-Areas.jpg 800w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Interior-and-Seating-Areas-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/09/Interior-and-Seating-Areas-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></a><figcaption class="wp-caption-text">Don Francisco’s</figcaption><p class="credits">Photograph by Steffi Victorioso </p></figure><p><strong>RELATED: <a href="http://www.lamag.com/digestblog/portos-west-covina/" target="_blank" rel="noopener">The Porto’s Gods Have Heard Your Prayers and Will Open a New Location</a></strong></p>

				<p class="story-tags bottom">Tags: <a href="http://www.lamag.com/tag/coffee/" rel="tag">Coffee</a>, <a href="http://www.lamag.com/tag/cuban/" rel="tag">Cuban</a></p>

				
		 

	</div><!-- .entry-content -->

	
		<div id="newsletter" class="module module-newsletter ">
							<h2 class="h2">Get the latest of Los Angeles Magazine sent to your inbox</h2>						
						<div class="signup-status" style="display: none;"></div>
			<div class="waiting-animation"></div>
			<form action="/" method="post" autocomplete="off">
												    <p class="clear">Choose your newsletters and join the conversation</p>
	            					<ul>
	            <li>
                <input type="checkbox" name="c04a3e915ec941f4e010ef1190b9c147"
                       id="c04a3e915ec941f4e010ef1190b9c147"  checked='checked'>
                <label for="c04a3e915ec941f4e010ef1190b9c147">Culture</label>
            </li>            <li>
                <input type="checkbox" name="cf54d46737f9e161ba9d0fe5582fc29a"
                       id="cf54d46737f9e161ba9d0fe5582fc29a"  checked='checked'>
                <label for="cf54d46737f9e161ba9d0fe5582fc29a">Food</label>
            </li>            <li>
                <input type="checkbox" name="0bacccde33915c86fad12f01378777ea"
                       id="0bacccde33915c86fad12f01378777ea"  checked='checked'>
                <label for="0bacccde33915c86fad12f01378777ea">Short Stack</label>
            </li>            <li>
                <input type="checkbox" name="510971ca36d48adc4098b44be98906dd"
                       id="510971ca36d48adc4098b44be98906dd"  checked='checked'>
                <label for="510971ca36d48adc4098b44be98906dd">Special Offers</label>
            </li>            <li>
                <input type="checkbox" name="a0ef0ae2dd2e2108ae00333822a2a564"
                       id="a0ef0ae2dd2e2108ae00333822a2a564"  checked='checked'>
                <label for="a0ef0ae2dd2e2108ae00333822a2a564">Travel</label>
            </li>	</ul>
					<i class="icon-envelope"></i>
				<input type="text" name="nl-email" id="nl-email" placeholder="Enter your email address">

                <input type="submit" name="nl-subscribe" id="nl-subscribe" value="Sign Up">
			</form>
		</div><!-- .module-newsletter -->
			<div class="post-meta">
				<ul class="business-utils">
					<li><a href="http://www.lamag.com/digestblog/don-francisco-cafe/#print" class="icon-print" title="Print this article"></a></li>
			</ul>
			<p class="no-break"><span class='st_facebook_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span class='st_pinterest_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span><span class='st_email_vcount' st_title='This New Authentic Cuban Café in DTLA Is What&#8217;s Missing in Your Life' st_url='http://www.lamag.com/digestblog/don-francisco-cafe/'></span></p>		</div><!-- .post-meta -->
	
	
	<h3 class="h3 sans">Related Content</h3>		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/lavender-latte/" class="story cover-story related-story">
							<img width="300" height="188" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/05/Iced-Lavender-Latte-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/05/Iced-Lavender-Latte-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/05/Iced-Lavender-Latte-768x480.jpg 768w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/05/Iced-Lavender-Latte.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Lavender Latte Is the Coffee Drink the World Needs Right Now</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/cortado-cm-lacma/" class="story cover-story related-story">
							<img width="300" height="188" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/02/cm-coffee-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2017/02/cm-coffee-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/02/cm-coffee-768x480.jpg 768w, http://cdn.lamag.com/wp-content/uploads/sites/9/2017/02/cm-coffee.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Most Delicious Coffee in L.A. That No One Is Writing About</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/l-a-s-9-most-instagrammable-coffee-shops/" class="story cover-story related-story">
							<img width="300" height="188" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2016/09/GettyImages-609790520-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2016/09/GettyImages-609790520-300x188.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2016/09/GettyImages-609790520-768x480.jpg 768w, http://cdn.lamag.com/wp-content/uploads/sites/9/2016/09/GettyImages-609790520.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">L.A.’s Most Instagrammable Coffee Shops</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/civil-coffee-now-bringing-the-caffeine-in-highland-park/" class="story cover-story related-story">
							<img width="300" height="226" src="http://cdn.lamag.com/wp-content/uploads/sites/9/2015/11/CivilCoffeeBar_0059-300x226.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://cdn.lamag.com/wp-content/uploads/sites/9/2015/11/CivilCoffeeBar_0059-300x226.jpg 300w, http://cdn.lamag.com/wp-content/uploads/sites/9/2015/11/CivilCoffeeBar_0059-768x578.jpg 768w, http://cdn.lamag.com/wp-content/uploads/sites/9/2015/11/CivilCoffeeBar_0059.jpg 850w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Civil Coffee Now Bringing the Caffeine in Highland Park</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
	
	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
    </div>


</div><!-- .content-left -->
			
			
<div class="sidebar-right">
		<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
					<div class="module widget_emmis_sailthru_scout"><h2>Recommended</h2>			<div id="sailthru-scout">
				<div class="loading">Loading, please wait...</div>
			</div>
	</div>	</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
		</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">
	<div class="grid-inner no-padding">
		<div id="pre-footer-search" class="col-1-3">
			<form action="http://www.lamag.com/" id="pre-footer-search-form" role="search" method="get">
				<button><i class="icon-search"></i></button>
				<input type="search" name="s" id="footer-search-field">
			</form>
		</div>
		<div id="pre-footer-navigation" class="col-1-3">
			<a href="http://www.lamag.com" id="footer-logo">
				<img src="http://cdn.lamag.com/wp-content/themes/losangeles/images/logo-black.png" alt="">
			</a>
		</div><!-- #pre-footer-navigation -->
		<div id="pre-footer-social" class="col-1-3">
			<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul>		</div><!-- #pre-footer-social -->
	</div><!-- .grid-inner -->
</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner no-padding">
		<div class="col-1-3">
			<ul id="menu-footer-nav" class="menu"><li id="menu-item-327754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327754"><a href="http://www.lamag.com/">Home</a></li>
<li id="menu-item-256640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256640"><a href="http://www.lamag.com/about-us/">About Us</a></li>
<li id="menu-item-256646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256646"><a href="http://www.lamag.com/contact/">Contact Us</a></li>
<li id="menu-item-256649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256649"><a href="http://www.lamag.com/advertise/">Advertise</a></li>
<li id="menu-item-289985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289985"><a href="/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-293271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293271"><a href="/terms/">Terms</a></li>
<li id="menu-item-256643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256643"><a href="http://www.lamag.com/subscription/">Subscribe Now!</a></li>
<li id="menu-item-298519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298519"><a href="/newsletters/">Newsletters</a></li>
</ul>		</div><!-- .col-1-3 -->
        <div class="col-1-3">
            <p>Visit our other publications in</p>
            <ul class="other-sites">
                <li><a href="http://www.atlantamagazine.com">Atlanta</a></li>
                <li><a href="http://www.cincinnatimagazine.com">Cincinnati</a></li>
                <li><a href="http://www.hourdetroit.com">Detroit</a></li>
                <li><a href="http://www.minnesotamonthly.com">Minneapolis</a></li>
                <li><a href="http://www.orangecoast.com">Orange Coast</a></li>
                <li><a href="http://www.palmbeachillustrated.com">Palm Beach</a></li>
                <li><a href="http://www.sacmag.com">Sacramento</a></li>
            </ul>
        </div><!-- .col-1-3 -->
		<div class="col-1-3 subscribe">
			<a href="/subscription/"><img src="http://cdn.lamag.com/wp-content/uploads/sites/9/2016/08/AugustCover300x394.png" alt=""></a><br />			<a href="/subscription/" class="button button-big">Subscribe now</a>
		</div><!-- .subscribe -->
		<p id="copyright">Copyright &copy; 2018. All rights reserved.</p>
	</div>
</div><!-- #footer -->

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-nPraXhFKS0tYp"
	});
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-nPraXhFKS0tYp.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
			<script type="text/javascript">
				jQuery(function() {
					// Sailthru Horizon
					if ( window.Sailthru ) {
						Sailthru.setup({
							domain: 'horizon.lamag.com'
						});
					}
				});
			</script>

			<script type="text/javascript" src="//ak.sail-horizon.com/scout/v1.js"></script>
			<script type="text/javascript">
				SailthruScout.setup({
					domain: 'horizon.lamag.com',
					numVisible: 5,
					renderItem: function( item, pos ) {
						var html = '';
						html += '<div class="content-item">';
						html += '<div class="hide">X</div>';
						if ( item.image ) {
							html += '<div class="image"><a href="' + item.url + '"><img src="' + item.image.thumb + '" /></a></div>';
						}
						html += '<div class="title"><a href="' + item.url + '">' + item.title + '</a></div>';
						html += '</div>';

						return html;
					}
				});
			</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/losangeles/assets/js/emmis.la.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/losangeles/assets/js/vendor/simpleWeather/jquery.simpleWeather.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/emmis/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.59'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.lamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/themes/emmis/assets/js/emmis.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"711491 http:\/\/www.lamag.com\/?p=711491","disqusShortname":"losangelesmagazine","disqusTitle":"This New Authentic Cuban Caf\u00e9 in DTLA Is What\u2019s Missing in Your Life","disqusUrl":"http:\/\/www.lamag.com\/digestblog\/don-francisco-cafe\/","options":{"manualSync":false},"postId":"711491"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"losangelesmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.lamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'93038090',post:'711491',tz:'-8',srv:'www.lamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '93038090', '711491' ]);
</script>
</body>
</html>