<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=Edge">
	<title>These Are the 14 Most Insane Boba Creations in L.A. - Los Angeles Magazine</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lamag.com/xmlrpc.php">
	<link rel="shortcut icon" href="http://www.lamag.com/wp-content/themes/losangeles/images/favicon.ico" />
	<!--[if lt IE 9]>
	<script src="http://www.lamag.com/wp-content/themes/emmis/assets/js/html5.js"></script>
	<![endif]-->
								<meta name="sailthru.title" content="These Are the 14 Most Insane Boba Creations in L.A." />
				<meta name="sailthru.link" content="http://www.lamag.com/digestblog/boba-los-angeles/" />
				<meta name="sailthru.categories" content="Dining," />
								<meta name="sailthru.tags" content="Boba,dessert,drink,Ice Cream,milk tea,outrageous,Dining,The Digest," />
				<meta name="sailthru.author" content="Steffi Victorioso" />
				<meta name="sailthru.date" content="2017-03-28 12:34:25" />
				<meta name="sailthru.description" content="Because life’s too short for basic boba" />
																																							<meta name="sailthru.image.full" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1.jpg" />
					<meta name="sailthru.image.thumb" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1-300x200.jpg" />
					<meta name="sailthru.image.100" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1-150x150.jpg" />
					<meta name="sailthru.image.150" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1.jpg" />
					<meta name="sailthru.image.221" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1.jpg" />
					<meta name="sailthru.image.400" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1-300x200.jpg" />
															
		
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="boba, dessert, drink, ice cream, milk tea, outrageous" />
<meta name="original-source" content="http://www.lamag.com/digestblog/boba-los-angeles/" />
<link rel="canonical" href="http://www.lamag.com/digestblog/boba-los-angeles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Are the 14 Most Insane Boba Creations in L.A. - Los Angeles Magazine" />
<meta property="og:description" content="Because life’s too short for basic boba" />
<meta property="og:url" content="http://www.lamag.com/digestblog/boba-los-angeles/" />
<meta property="og:site_name" content="Los Angeles Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesmag/" />
<meta property="article:tag" content="Boba" />
<meta property="article:tag" content="dessert" />
<meta property="article:tag" content="drink" />
<meta property="article:tag" content="Ice Cream" />
<meta property="article:tag" content="milk tea" />
<meta property="article:tag" content="outrageous" />
<meta property="article:section" content="Dining" />
<meta property="article:published_time" content="2017-03-28T12:34:25-07:00" />
<meta property="article:modified_time" content="2017-03-28T14:49:04-07:00" />
<meta property="og:updated_time" content="2017-03-28T14:49:04-07:00" />
<meta property="og:image" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Because life’s too short for basic boba" />
<meta name="twitter:title" content="These Are the 14 Most Insane Boba Creations in L.A. - Los Angeles Magazine" />
<meta name="twitter:site" content="@LAmag" />
<meta name="twitter:image" content="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1.jpg" />
<meta name="twitter:creator" content="@LAmag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.lamag.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Feed" href="http://www.lamag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Comments Feed" href="http://www.lamag.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Los Angeles Magazine &raquo; iCal Feed" href="http://www.lamag.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; These Are the 14 Most Insane Boba Creations in L.A. Comments Feed" href="http://www.lamag.com/digestblog/boba-los-angeles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.lamag.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://www.lamag.com/wp-content/plugins/share-this/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.lamag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='emmis-print-css'  href='http://www.lamag.com/wp-content/themes/emmis/assets/css/print.css?ver=0.4.59' type='text/css' media='print' />
<link rel='stylesheet' id='emmis-css'  href='http://www.lamag.com/wp-content/themes/losangeles/assets/css/emmis.min.css?ver=0.4.59' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.lamag.com/?p=688113' />
<link rel="alternate" type="application/json+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fdigestblog%2Fboba-los-angeles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fdigestblog%2Fboba-los-angeles%2F&#038;format=xml" />
		<style>
		.getty.alignleft {
			margin-right: 5px;
		}
		.getty.alignright {
			margin-left: 5px;
		}
		</style>
		<!-- Stream WordPress user activity plugin v3.2.0 -->
				<meta property="ia:markup_url" content="http://www.lamag.com/digestblog/boba-los-angeles/?ia_markup=1" />
				<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=58a50196-c30a-47e1-9100-2a4a48705356&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"58a50196-c30a-47e1-9100-2a4a48705356"});var st_type="wordpress4.6.1";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.lamag.com"><link rel="https://theeventscalendar.com" href="http://www.lamag.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
	<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" /></noscript>
	<!-- Include google_services.js -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/347182796/lamag', [728,90], "acm-ad-tag-").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [728,90], "acm-ad-tag-div-gpt-horizontal-body").defineSizeMapping(mappingHorizontalBody).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom-3").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-feature-gallery").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [407,300], "acm-ad-tag-div-gpt-native-3").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [407,600], "acm-ad-tag-div-gpt-large-promo-unit").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/interstitial', [640,480], "acm-ad-tag-div-gpt-interstitial-2").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-1").addService(googletag.pubads());
googletag.defineSlot('/347182796/lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-2").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().enableSyncRendering();
		googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
	<!--[if lt IE 9]>
	<script src="http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/respond.min.js"></script>
	<![endif]-->

	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '457552807765051');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=457552807765051&ev=PageView&noscript=1"
	/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->
</head>


<body class="post-template-default single single-post postid-688113 single-format-standard losangeles tribe-no-js" style="">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGBPPL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGBPPL');</script>
<!-- End Google Tag Manager -->

<div id="header">
	<div class="grid-inner">
		<div class="row">
			<div class="col-1-3">
				<div id="header-logo">
					<a href="http://www.lamag.com">
						<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
					</a>
				</div><!-- #header-logo -->
			</div><!-- .col-1-3 -->
			<!-- content placeholders -->
			<div class="col-2-3" style="display: none;">
				<div id="navigation-sub">
					<div class="grid-inner no-padding">
						<ul class="sub-utils list-inline">
							<li>
								<ul class="list-inline">
									<li class="icon-links">
										
<form action="http://www.lamag.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
									</li>
								</ul>
							</li>
						</ul>
					</div><!-- .grid-inner -->
				</div><!-- #navigation-sub -->
			</div>
		</div><!-- .row -->
		<a href="#" id="mobile-navigation-toggle" class="header-cell"><span></span></a>
	</div><!-- .grid-inner -->
</div><!-- #header -->

<div id="navigation">
	<div id="navigation-main" class="grid-inner">
	<div id="la-header-logo">
		<a href="http://www.lamag.com">
			<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
		</a>
	</div><!-- #header-logo -->
	<ul id="menu-main-nav-2" class="no-padding"><li id="menu-item-425460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425460"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-425466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425466"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li id="menu-item-425472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425472"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-425475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425475"><a href="http://www.lamag.com/lafeatures/">Long-Form</a></li>
<li id="menu-item-666361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666361"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-425481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425481"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-425487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425487"><a href="http://www.lamag.com/subscription/">The Magazine</a>
 <div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><h2 class="h2 sans">Stay Connected</h2>
<a target="_blank" href="http://www.lamag.com/subscription/">Subscribe Now→</a>
<a target="_blank" href="https://ssl.palmcoastd.com/06504/apps/GFTOPTION2LANDING?ikey=I**LMG">Gift Subscriptions→</a>
<a href="http://www.lamag.com/newsletters/">Get the latest of <em>Los Angeles</em> magazine→</a>
<a href="/about-us/">About Us→</a>
<a href="/advertise/">Advertise→</a>
<a href="/issue/">Issue Archive→</a>
</div></div></div>
</li>
</ul>	<ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-299860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299860"><a href="http://www.lamag.com/business-category/restaurants/">Where to Eat</a></li>
<li id="menu-item-299854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299854"><a href="http://www.lamag.com/events">What to Do</a></li>
<li id="menu-item-253862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253862"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-343272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343272"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-253856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253856"><a href="http://www.lamag.com/old-culture-0420/">Culture</a></li>
<li id="menu-item-253853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253853"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-253850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253850"><a href="http://www.lamag.com/archive-lafeatures/">Features-Archive</a></li>
<li id="menu-item-253865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253865"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-299863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299863"><a href="http://www.lamag.com/lasocial/">L.A. Social Promotions</a></li>
<li id="menu-item-666301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666301"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-253871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253871"><a href="http://www.lamag.com/subscription/">Subscribe</a></li>
</ul></div><!-- #navigation-main -->

	<div id="navigation-sub">
		<div class="grid-inner no-padding">
			<ul id="menu-sub-nav" class="sub-menu"><li id="menu-item-362657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362657"><a href="http://www.lamag.com/liquidla/">Liquid L.A.</a>
<ul  class="sub-menu">
	<li id="menu-item-439752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439752"><a href="http://www.lamag.com/category/drinking/cocktails/">Cocktails</a></li>
	<li id="menu-item-439755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439755"><a href="http://www.lamag.com/category/drinking/beer/">Beer</a></li>
	<li id="menu-item-439758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439758"><a href="http://www.lamag.com/category/drinking/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-252848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252848"><a href="http://www.lamag.com/ladriver/">L.A. Driver</a></li>
<li id="menu-item-555507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555507"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-252917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252917"><a href="http://www.lamag.com/travel/">TRAVEL</a>
<ul  class="sub-menu">
	<li id="menu-item-619938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619938"><a href="http://www.lamag.com/travel/the-great-southwest/">The Great Southwest</a></li>
</ul>
</li>
<li id="menu-item-236570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236570"><a href="http://www.lamag.com/lasocial/">L.A. Social</a>
<ul  class="sub-menu">
	<li id="menu-item-253763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253763"><a href="/contest-category/contests/">Contest</a></li>
	<li id="menu-item-296107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296107"><a href="/events/category/lasocial/">Events</a></li>
	<li id="menu-item-296110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296110"><a href="/lasocialpicsandreels/">Pics and Reels</a></li>
</ul>
</li>
<li id="menu-item-666354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666354"><a href="http://www.lamag.com/best-things-to-do-on-a-saturday-in-los-angeles/">52 Great Saturdays</a></li>
</ul>			<ul class="sub-utils list-inline">
				<li>
					<ul class="list-inline">
						<li class="icon-links">
							
<form action="http://www.lamag.com/"
      id="navigation-search"
      class="search-form"
      role="search"
      method="get">

	<label for="search-field">
		Search
	</label>

	<input type="search"
	       id="search-field"
	       name="s"
	       autocomplete="off"
	       value="">

	<input type="submit" class="visually-hidden">
	<button><i class="icon-search"></i></button>
</form>
						</li>
					</ul>
				</li>
			</ul>
			<div class="la-extras">
				<ul>
										</li>
					<li>
						<ul id="menu-social" class="social-icons"><li id="menu-item-661949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li id="menu-item-224877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li id="menu-item-224880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li id="menu-item-281846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul>					</li>
				</ul>
			</div>
		</div><!-- .grid-inner -->
	</div><!-- #navigation-sub -->

</div><!-- #navigation -->

<div id="main-ad" class="pencil-ad">
	
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
				</div><!-- #main-ad.pencil-ad -->

<div id="content">
	<div class="grid-inner">
		<div class="row">
							
<div class="content-left">

						<div id="single-featured-image">
				<img width="800" height="500" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1-800x500.jpg" class="attachment-landscape-800 size-landscape-800" alt="" /><p class="credits">The Guilt Trip from Milk+T<br><em>Photos by Steffi Victorioso</em></p>			</div><!-- #single-featured-image -->
			
	<div class="entry-content">
			<ul class="business-utils">
					<li><a href="http://www.lamag.com/digestblog/boba-los-angeles/#print" class="icon-print" title="Print this article"></a></li>
			</ul>
					<div class="share-this-buttons">
				<p class="no-break"><span class='st_facebook_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span class='st_pinterest_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span class='st_email_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span></p>			</div><!-- .post-meta -->
		
		
		<h1 class="h1 entry-title">These Are the 14 Most Insane Boba Creations in L.A.</h1>
					<h4 class="h4 entry-subtitle">Because life’s too short for basic boba</h4>
		
					<p class="meta">
				<span class="date">
					<a href="http://www.lamag.com/digestblog/boba-los-angeles/" rel="bookmark">
						<time class="entry-date" datetime="2017-03-28T12:34:25+00:00">March 28, 2017</time>
					</a>
				</span>
								<span class="author"><a href="http://www.lamag.com/author/steffi-victorioso/" title="Posts by Steffi Victorioso" class="url fn" rel="author">Steffi Victorioso</a></span>
												<span class="categories">
					<a href="http://www.lamag.com/category/dining/" title="View all posts in Dining">Dining</a>				</span>
								<span class="comments">
					<a href="#comments">
						<span class="dsq-postid" data-dsqidentifier="688113 http://www.lamag.com/?p=688113">Comments</span>					</a>
				</span>
			</p>
		
		
		
<p>Going to the boba shop is a lot like reading a “choose your own adventure” story. You choose your base, flavors, and toppings – the combinations are endless. You can go simple and stick with a basic milk tea and regular boba pearls. But if you want to step outside your boba comfort zone, you can go wild with crazy flavors and different toppings. We dare you to order these outrageous drinks:</p>
<h2><strong>Orange Yuzu with Aloe and Chia Seeds from <a href="http://pearlsfinestteas.com/" target="_blank">Pearl’s Finest Teas</a></strong></h2>
<p><em>Fairfax</em></p>
<p><img class="aligncenter wp-image-688116 size-full" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Orange-Yuzu-with-Aloe-and-Chia-Seeds-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<div class="inline-ad inline-ad-1">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
						</div>
	</div>
<p>Every wall and corner of this place is so photo-friendly, your selfies will look pro, but your face will be outdone by their orange yuzu drink. Yuzu is a fruit similar to the Filipino calamansi. It’s got a sweet citrus flavor, and when mixed with hibiscus tea, it creates a rainbow of glowing colors.</p>
<p> </p>
<h2><strong>Chamango with Boba Pearls from <a href="https://www.facebook.com/Ilovesweetea/" target="_blank">I Love Sweetea</a></strong></h2>
<p><em>La Brea</em></p>
<p><img class="aligncenter size-full wp-image-688123" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Chamango-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>I Love Sweetea does a legit version of this classic Mexican drink. It’s a combination of a sweet mango raspado, spicy chamoy sauce, tangy fruit seasoning, tart mango chunks, chewy boba, and a tamarind candy straw. Flavors this addictive should come with a disclaimer.</p>
<p> </p>
<h2><strong>Potted Plant Milk Tea with Boba Pearls at <a href="https://www.facebook.com/bonbonteahouse/" target="_blank">Bon Bon Tea House</a></strong></h2>
<p><em>Northridge</em></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7"><div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 33.33333333333333% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BJb8wmNBD9R/" target="_blank">A post shared by Yuuki Zhang (@bonbonteahouse)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-08-23T03:49:13+00:00">Aug 22, 2016 at 8:49pm PDT</time></p>
</div></blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>This drink is the cutest plant arrangement you’ll ever see. At Bon Bon Tea House, you can order any drink with a potted plant topping. *Wink wink* It’s actually Oreo cookie crumble and a fresh mint leaf.</p>
<p> </p>
<h2><strong>Volcano Lava Run Boba from <a href="http://www.volcanoteahouse.com" target="_blank">Volcano Tea House</a></strong></h2>
<p><em>Sawtelle</em></p>
<div class="inline-ad inline-ad-2">
		<div class="module module-ad">
			
<div id="acm-ad-tag-div-gpt-inline-2" class="ad-tag-Inline-2">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-2');
});
</script>
</div>
						</div>
	</div>
<p><img class="aligncenter size-full wp-image-688126" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Volcano-Lava-Run-Boba-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>You know the Starbucks baristas hate it when you order your crazy venti frappe with all those extras. Just stop with that nonsense and get this beast from Volcano Tea House. It’s a caramel latte with whipped cream and a caramel lava flow.</p>
<p> </p>
<h2><strong>Ubelicious with Hazlenut Boba Pearls from <a href="https://www.mybobalab.com/" target="_blank">Boba Lab</a></strong></h2>
<p><em>Santa Monica</em></p>
<p><img class="aligncenter size-full wp-image-688127" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Ubelicious-with-Hazlenut-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>The mad scientists at Boba Lab infuse flavor into their boba pearls, and there are new drink and pearl flavors every season. This ubelicious drink, which tastes best with their hazelnut boba, wasn’t originally available all year round but it was so popular last fall that they’re bringing it back! Hooray!</p>
<p> </p>
<h2><strong>Cereal Milk Shake with Boba Pearls from <a href="https://www.facebook.com/OrignalBobaTeaLounge/" target="_blank">Boba Tea Lounge</a></strong></h2>
<p><em>Covina</em></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7"><div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BCmYrNgvM5w/" target="_blank">A post shared by 📍453 S Citrus Ave Covina, CA ☕ (@boba_tea_lounge)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-03-06T05:25:47+00:00">Mar 5, 2016 at 9:25pm PST</time></p>
</div></blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><br>Take your pick from any of your favorite childhood cereals – they have all of them. These milk shakes are blended with your choice of cereal, topped off with boba, whipped cream, and more cereal. If you’re the type of person with zero self-control, go for the sumo size.</p>
<p> </p>
<h2><strong>Kale Smoothie with Aloe and Boba Pearls from <a href="http://itsbobatime.com/" target="_blank">It’s Boba Time</a></strong></h2>
<p><em>Multiple Locations</em></p>
<p><img class="aligncenter size-full wp-image-688130" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Kale-with-Aloe-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>This is probably the most L.A. thing to ever happen to boba. At It’s Boba Time, you can get your daily serving of vegetables while getting your daily serving of boba. Win/win.</p>
<p> </p>
<h2><strong>I Strawberry Love You Parfait with Strawberry Boba Pearls from <a href="http://www.pop-boba.com/pop-boba.html">Pop Boba</a></strong></h2>
<p><em>Torrance</em></p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-version="7"><div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.4537037037037% 0; text-align: center; width: 100%;"></div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/BKKZGYlgdhj/" target="_blank">A post shared by Pop Boba (@popbobacoffee)</a> on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-09-10T04:41:55+00:00">Sep 9, 2016 at 9:41pm PDT</time></p>
</div></blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script><br>There’s a surprise layer of strawberry boba in the middle of this strawberry parfait. While you’re inhaling it, you can ogle at the Lichtenstein-esque walls and other funky artwork.</p>
<p> </p>
<h2><strong>Lemon Wintermelon and Basil Seeds from <a href="http://www.gongchausa.com/">Gong Cha</a></strong></h2>
<p><em>Koreatown</em></p>
<p><img class="aligncenter size-full wp-image-688134" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Wintermelon-with-Basil-Seeds-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>Wintermelon might sound like one of those fragrant lotions from Bath and Body Works circa 1995, but it’s actually a fruit used in Chinese cuisine. The sweet wintermelon flavor is popular in boba tea in Asia and is just now catching on over here. The lemon wintermelon tea from Gong Cha is sweet with a slight citrus tang and has candied wintermelon bits and basil seeds.</p>
<p> </p>
<h2><strong>Premium Matcha with Cotton Candy and Boba Pearls from <a href="https://www.trinniebubbletea.com/" target="_blank">Trinnie’s Bubble Tea</a></strong></h2>
<p><em>East Hollywood</em></p>
<p><img class="aligncenter size-full wp-image-688136" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Premium-Matcha-with-Cotton-Candy-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>The super cute décor, fluffy pillows, and neon wall art will make you feel like you’re on the set of a Katy Perry music video. Even the drinks look like they’re pastel color coordinated. But the best thing about this place is the cotton candy cloud of happiness that they put on top of their tea.</p>
<p> </p>
<h2><strong>Lemon Dunk with Coconut Jelly and Boba Pearls from <a href="http://en.coco-tea.com/" target="_blank">Coco Fresh</a></strong></h2>
<p><em>Multiple Locations</em></p>
<p><img class="aligncenter size-full wp-image-688138" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Lemon-Dunk-with-Coconut-Jelly-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>This is not your average lemon green tea drink. At Coco Fresh, they’ll serve your sweet lemon green tea with an entire lemon in it. Besides adding a fresh tart flavor element to your tea, it also looks pretty cool.</p>
<p> </p>
<h2><strong>Strawberry Snowie with Pudding and Boba Pearls from <a href="http://twinklebrownsugar.com" target="_blank">Twinkle Brown Sugar</a></strong></h2>
<p><em>Little Tokyo</em></p>
<p><img class="aligncenter size-full wp-image-688140" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Stawberry-Snowie-with-Pudding-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>When you can’t decide between shaved ice and boba tea, why not get both? The strawberry snowie from Twinkle Brown Sugar has a layer of fluffy ice shavings with strawberry syrup drizzled on top. Before you pop that straw in, shake well to mix the snow with the strawberry and toppings.</p>
<p> </p>
<h2><strong>Guilt Trip with Cookies and Cream Ice Cream and Boba Pearls from <a href="http://www.milkandt.com/#home" target="_blank">Milk+T</a></strong></h2>
<p><em>Boba Truck</em></p>
<p><img class="aligncenter size-full wp-image-688142" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Guilt-Trip-with-Cookies-and-Cream-Ice-Cream-and-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>The Milk+T boba truck will soon have its own boba shop in Little Tokyo later this summer. Let’s all celebrate this joyous news with a guilt trip. You can order it with 50% sweetness so you don’t feel as guilty when you ask for a healthy scoop of ice cream on top.</p>
<p> </p>
<h2><strong>Dirty Whore with Boba Pearls from <a href="https://www.facebook.com/dingleberriescoffeeandtea/">Dingle Berries Coffee &amp; Tea</a></strong></h2>
<p><em>Rosemead</em></p>
<p><img class="aligncenter size-full wp-image-688148" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls.jpg" alt="" width="1500" height="1000" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls.jpg 1500w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls-300x200.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls-768x512.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls-1024x683.jpg 1024w, http://www.lamag.com/wp-content/uploads/sites/9/2017/03/Dirty-Whore-with-Boba-Pearls-600x400.jpg 600w" sizes="(max-width: 1500px) 100vw, 1500px"></p>
<p>With a name Dingle Berries, you know this place must be pretty wacky. Menu items include “whore,” “dirty whore,” and “berry whore.” The whore is a horchata milk tea, and you can make it dirty by adding a shot of espresso. Sure, laugh all you want but they actually do some seriously good tea and boba pearls here.</p>

				<p class="story-tags bottom">Tags: <a href="http://www.lamag.com/tag/boba/" rel="tag">Boba</a>, <a href="http://www.lamag.com/tag/dessert/" rel="tag">dessert</a>, <a href="http://www.lamag.com/tag/drink/" rel="tag">drink</a>, <a href="http://www.lamag.com/tag/ice-cream/" rel="tag">Ice Cream</a>, <a href="http://www.lamag.com/tag/milk-tea/" rel="tag">milk tea</a>, <a href="http://www.lamag.com/tag/outrageous/" rel="tag">outrageous</a></p>

				
		 

	</div><!-- .entry-content -->

	
		<div id="newsletter" class="module module-newsletter ">
							<h2 class="h2">Get the latest of Los Angeles Magazine sent to your inbox</h2>						
						<div class="signup-status" style="display: none;"></div>
			<div class="waiting-animation"></div>
			<form action="/" method="post" autocomplete="off">
												    <p class="clear">Choose your newsletters and join the conversation</p>
	            					<ul>
	            <li>
                <input type="checkbox" name="c04a3e915ec941f4e010ef1190b9c147"
                       id="c04a3e915ec941f4e010ef1190b9c147"  checked='checked'>
                <label for="c04a3e915ec941f4e010ef1190b9c147">Culture</label>
            </li>            <li>
                <input type="checkbox" name="cf54d46737f9e161ba9d0fe5582fc29a"
                       id="cf54d46737f9e161ba9d0fe5582fc29a"  checked='checked'>
                <label for="cf54d46737f9e161ba9d0fe5582fc29a">Food</label>
            </li>            <li>
                <input type="checkbox" name="0bacccde33915c86fad12f01378777ea"
                       id="0bacccde33915c86fad12f01378777ea"  checked='checked'>
                <label for="0bacccde33915c86fad12f01378777ea">Short Stack</label>
            </li>            <li>
                <input type="checkbox" name="510971ca36d48adc4098b44be98906dd"
                       id="510971ca36d48adc4098b44be98906dd"  checked='checked'>
                <label for="510971ca36d48adc4098b44be98906dd">Special Offers</label>
            </li>            <li>
                <input type="checkbox" name="a0ef0ae2dd2e2108ae00333822a2a564"
                       id="a0ef0ae2dd2e2108ae00333822a2a564"  checked='checked'>
                <label for="a0ef0ae2dd2e2108ae00333822a2a564">Travel</label>
            </li>	</ul>
					<i class="icon-envelope"></i>
				<input type="text" name="nl-email" id="nl-email" placeholder="Enter your email address">

                <input type="submit" name="nl-subscribe" id="nl-subscribe" value="Sign Up">
			</form>
		</div><!-- .module-newsletter -->
			<div class="post-meta">
				<ul class="business-utils">
					<li><a href="http://www.lamag.com/digestblog/boba-los-angeles/#print" class="icon-print" title="Print this article"></a></li>
			</ul>
			<p class="no-break"><span class='st_facebook_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span class='st_pinterest_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span><span class='st_email_vcount' st_title='These Are the 14 Most Insane Boba Creations in L.A.' st_url='http://www.lamag.com/digestblog/boba-los-angeles/'></span></p>		</div><!-- .post-meta -->
	
	<div id="zergnet-widget-42097"></div>

	<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = 'http://www.zergnet.com/zerg.js?id=42097<http://cp.mcafee.com/d/2DRPoA920Q86Qm777QT4hPNKVJ6WoVCWrX1EVdETj7fEITvsdETjd7dXL3ATzqdQNPOaoUsUrIgGo-0aZlmlend-GHaDbCQvd7bxEVs7fZvArCzBWWtSeLsKCOYqeuhd7aqr31EVLORQr8EGT7fYG7DR8OJMddECT3t-jouvu7cT7c6XCM0gFYi8dVv1jUAu4q4F87c9Td78USgzI4aM1gFYi8dVsSy-YOUr1vF6y02vyh1FEw46Q9v2TCy0q3X4ZwhYSCqejsQdU>';
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>

	
	<h3 class="h3 sans">Related Content</h3>		<div class="related-posts row">
												<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/chocolate-salon/" class="story cover-story related-story">
							<img width="300" height="188" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/09/GettyImages-168848883-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/09/GettyImages-168848883-300x188.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/09/GettyImages-168848883-768x480.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/09/GettyImages-168848883.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Los Angeles Chocolate Salon Is the Cocoa Indulgence You Crave</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/dessert-the-ponte-coconut-budino/" class="story cover-story related-story">
							<img width="300" height="188" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/The-Ponte-by-DD-7655-edit-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/The-Ponte-by-DD-7655-edit-300x188.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/The-Ponte-by-DD-7655-edit-768x480.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/The-Ponte-by-DD-7655-edit.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">This New Dessert from The Ponte Is What&#8217;s Missing from Your Life</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/best-soft-serve-ice-cream/" class="story cover-story related-story">
							<img width="300" height="188" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Magpies-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Magpies-300x188.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Magpies-768x480.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Magpies.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">Your Life Is Incomplete Until You Taste the Heavenly Swirls of L.A.&#8217;s 4 Essential Soft-Serve Ice Cream Shops</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
																<div class="col-1-4">
						<a href="http://www.lamag.com/digestblog/free-ice-cream-salt-straw/" class="story cover-story related-story">
							<img width="300" height="188" src="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Salt-Straw-Scoop-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Salt-Straw-Scoop-300x188.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Salt-Straw-Scoop-768x480.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2017/08/Salt-Straw-Scoop.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" />							<div class="cover-story-meta">
								<p class="story-tags"></p>
								<h4 class="story-title sans h3 related-story">The Salt &#038; Straw in This Lucky Neighborhood Is Giving Out Free Ice Cream on Friday</h4>							</div><!-- .cover-story-meta -->
						</a>
					</div><!-- .col-1-4 -->
									</div><!-- .related-posts.row -->
	
	<!--<div id="sailthru-scout">
		<div class="loading">Loading, please wait...</div>
	</div>-->

	
<div id="disqus_thread">
    </div>


</div><!-- .content-left -->
			
			
<div class="sidebar-right">
		<div class="module module-ad sticky-ad">
		
<div id='acm-ad-tag-div-gpt-sticky'>
	<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
					<div class="module widget_emmis_sailthru_scout"><h2>Recommended</h2>			<div id="sailthru-scout">
				<div class="loading">Loading, please wait...</div>
			</div>
	</div>	</div><!-- .module.module-ad.sticky-ad -->
</div><!-- .sidebar-right -->
		</div><!-- .row -->
	</div><!-- .grid-inner -->
</div><!-- #content -->


	<div class="sticky-footer-mobile-ad">
		
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
	<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
				</div><!-- .sticky-footer-mobile-ad -->
	
<div id="pre-footer">
	<div class="grid-inner no-padding">
		<div id="pre-footer-search" class="col-1-3">
			<form action="http://www.lamag.com/" id="pre-footer-search-form" role="search" method="get">
				<button><i class="icon-search"></i></button>
				<input type="search" name="s" id="footer-search-field">
			</form>
		</div>
		<div id="pre-footer-navigation" class="col-1-3">
			<a href="http://www.lamag.com" id="footer-logo">
				<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-black.png" alt="">
			</a>
		</div><!-- #pre-footer-navigation -->
		<div id="pre-footer-social" class="col-1-3">
			<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul>		</div><!-- #pre-footer-social -->
	</div><!-- .grid-inner -->
</div><!-- #pre-footer -->

<div id="footer">
	<div class="grid-inner no-padding">
		<div class="col-1-3">
			<ul id="menu-footer-nav" class="menu"><li id="menu-item-327754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-327754"><a href="http://www.lamag.com/">Home</a></li>
<li id="menu-item-256640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256640"><a href="http://www.lamag.com/about-us/">About Us</a></li>
<li id="menu-item-256646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256646"><a href="http://www.lamag.com/contact/">Contact Us</a></li>
<li id="menu-item-256649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256649"><a href="http://www.lamag.com/advertise/">Advertise</a></li>
<li id="menu-item-289985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289985"><a href="/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-293271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293271"><a href="/terms/">Terms</a></li>
<li id="menu-item-256643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256643"><a href="http://www.lamag.com/subscription/">Subscribe Now!</a></li>
<li id="menu-item-298519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298519"><a href="/newsletters/">Newsletters</a></li>
</ul>		</div><!-- .col-1-3 -->
        <div class="col-1-3">
            <p>Visit our other publications in</p>
            <ul class="other-sites">
                <li><a href="http://www.atlantamagazine.com">Atlanta</a></li>
                <li><a href="http://www.cincinnatimagazine.com">Cincinnati</a></li>
                <li><a href="http://www.hourdetroit.com">Detroit</a></li>
                <li><a href="http://www.minnesotamonthly.com">Minneapolis</a></li>
                <li><a href="http://www.orangecoast.com">Orange Coast</a></li>
                <li><a href="http://www.palmbeachillustrated.com">Palm Beach</a></li>
                <li><a href="http://www.sacmag.com">Sacramento</a></li>
            </ul>
        </div><!-- .col-1-3 -->
		<div class="col-1-3 subscribe">
			<a href="/subscription/"><img src="http://www.lamag.com/wp-content/uploads/sites/9/2016/08/AugustCover300x394.png" alt=""></a><br />			<a href="/subscription/" class="button button-big">Subscribe now</a>
		</div><!-- .subscribe -->
		<p id="copyright">Copyright &copy; 2017. All rights reserved.</p>
	</div>
</div><!-- #footer -->

<!-- Quantcast Tag -->
<script type="text/javascript">
	var _qevents = _qevents || [];

	(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
		qacct:"p-nPraXhFKS0tYp"
	});
</script>

<noscript>
    <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-nPraXhFKS0tYp.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
</noscript>
<!-- End Quantcast tag -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
					<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
			<script type="text/javascript">
				jQuery(function() {
					// Sailthru Horizon
					if ( window.Sailthru ) {
						Sailthru.setup({
							domain: 'horizon.lamag.com'
						});
					}
				});
			</script>

			<script type="text/javascript" src="//ak.sail-horizon.com/scout/v1.js"></script>
			<script type="text/javascript">
				SailthruScout.setup({
					domain: 'horizon.lamag.com',
					numVisible: 5,
					renderItem: function( item, pos ) {
						var html = '';
						html += '<div class="content-item">';
						html += '<div class="hide">X</div>';
						if ( item.image ) {
							html += '<div class="image"><a href="' + item.url + '"><img src="' + item.image.thumb + '" /></a></div>';
						}
						html += '<div class="title"><a href="' + item.url + '">' + item.title + '</a></div>';
						html += '</div>';

						return html;
					}
				});
			</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/losangeles/assets/js/emmis.la.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/losangeles/assets/js/vendor/simpleWeather/jquery.simpleWeather.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.59'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.lamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/emmis.min.js?ver=0.4.59'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"688113 http:\/\/www.lamag.com\/?p=688113","disqusShortname":"losangelesmagazine","disqusTitle":"These Are the 14 Most Insane Boba Creations in L.A.","disqusUrl":"http:\/\/www.lamag.com\/digestblog\/boba-los-angeles\/","options":{"manualSync":false},"postId":"688113"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"losangelesmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201740.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'93038090',post:'688113',tz:'-7',srv:'www.lamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '93038090', '688113' ]);
</script>
</body>
</html>