<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-touch" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-touch">
<!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=Edge">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.lamag.com/xmlrpc.php">
<link rel="shortcut icon" href="http://www.lamag.com/wp-content/themes/losangeles/images/favicon.ico"/>
<!--[if lt IE 9]>
	<script src="http://www.lamag.com/wp-content/themes/emmis/assets/js/html5.js"></script>
	<![endif]-->
<meta name="sailthru.title" content="Yes, It Could Snow in L.A. County on Christmas Eve"/>
<meta name="sailthru.link" content="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/"/>
<meta name="sailthru.categories" content="Outdoors,"/>
<meta name="sailthru.tags" content="L.A. Weather,Snow,Outdoors,The Culture Files,"/>
<meta name="sailthru.author" content="Joe Donatelli"/>
<meta name="sailthru.date" content="2016-12-22 12:56:14"/>
<meta name="sailthru.description" content=" But…it would be in the mountains and on The Grapevine"/>
<meta name="sailthru.image.full" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-e1482434516225.jpg"/>
<meta name="sailthru.image.thumb" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-300x200.jpg"/>
<meta name="sailthru.image.100" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-150x150.jpg"/>
<meta name="sailthru.image.150" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-e1482434516225.jpg"/>
<meta name="sailthru.image.221" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-e1482434516225.jpg"/>
<meta name="sailthru.image.400" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-300x200.jpg"/>
 
<title>Yes, It Could Snow in L.A. County on Christmas Eve - Los Angeles Magazine</title>
<meta name="news_keywords" content="l.a. weather, snow"/>
<link rel="original-source" href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/"/>
<link rel="canonical" href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Yes, It Could Snow in L.A. County on Christmas Eve - Los Angeles Magazine"/>
<meta property="og:description" content="But…it would be in the mountains and on The Grapevine"/>
<meta property="og:url" content="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/"/>
<meta property="og:site_name" content="Los Angeles Magazine"/>
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesmag"/>
<meta property="article:author" content="https://www.facebook.com/joe.donatelli1"/>
<meta property="article:tag" content="L.A. Weather"/>
<meta property="article:tag" content="Snow"/>
<meta property="article:section" content="Outdoors"/>
<meta property="article:published_time" content="2016-12-22T12:56:14-08:00"/>
<meta property="article:modified_time" content="2016-12-22T13:22:57-08:00"/>
<meta property="og:updated_time" content="2016-12-22T13:22:57-08:00"/>
<meta property="og:image" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-e1482434516225.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="533"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content=" But…it would be in the mountains and on The Grapevine"/>
<meta name="twitter:title" content="Yes, It Could Snow in L.A. County on Christmas Eve - Los Angeles Magazine"/>
<meta name="twitter:site" content="@LAmag"/>
<meta name="twitter:image" content="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-e1482434516225.jpg"/>
<meta name="twitter:creator" content="@joedonatelli"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//www.lamag.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Feed" href="http://www.lamag.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Comments Feed" href="http://www.lamag.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="Los Angeles Magazine &raquo; iCal Feed" href="http://www.lamag.com/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Yes, It Could Snow in L.A. County on Christmas Eve Comments Feed" href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='st-widget-css' href='http://www.lamag.com/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='taxonomy-image-plugin-public-css' href='http://www.lamag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen'/>
<link rel='stylesheet' id='owl-carousel-css-css' href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/assets/owl.carousel.min.css?ver=0.4.46' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css-css' href='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/magnific-popup.css?ver=0.4.46' type='text/css' media='all'/>
<link rel='stylesheet' id='emmis-print-css' href='http://www.lamag.com/wp-content/themes/emmis/assets/css/print.css?ver=0.4.46' type='text/css' media='print'/>
<link rel='stylesheet' id='emmis-css' href='http://www.lamag.com/wp-content/themes/losangeles/assets/css/emmis.min.css?ver=0.4.46' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.lamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.lamag.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lamag.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lamag.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.lamag.com/?p=667857'/>
<link rel="alternate" type="application/json+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fculturefiles%2Fsnow-christmas-los-angeles%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fculturefiles%2Fsnow-christmas-los-angeles%2F&#038;format=xml"/>
<style>.getty.alignleft{margin-right:5px;}.getty.alignright{margin-left:5px;}</style>
<meta property="fb:pages" content="103509416013"/>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=58a50196-c30a-47e1-9100-2a4a48705356&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"58a50196-c30a-47e1-9100-2a4a48705356"});var st_type="wordpress4.6.1";</script>
<style type='text/css'>img#wpstats{display:none}</style> <script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "11307437", c3: "", c4: "" });

		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
			s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>
<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=11307437&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1"/></noscript>
 
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
var mappingVerticalTop = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingVerticalBottom = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
var mappingHorizontalNavigation = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[1280, 250], [970, 90], [728, 90]]).
build();
var mappingHorizontalBody = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [728, 90]).
// Desktop
addSize([1050, 200], [[970, 90], [728, 90]]).
build();
var mappingSticky = googletag.sizeMapping().
// Mobile
addSize([320, 400], [300, 250]).
// Tablet
addSize([768, 690], [[160, 600], [300, 250], [300, 600]]).
// Desktop
addSize([1050, 200], [[160, 600], [300, 250], [300, 600]]).
build();
// Inline ads
var mappingInline = googletag.sizeMapping()
	.addSize([320,  400], [300, 250])
	.addSize([768,  400], [728, 90] )
	.addSize([1024, 400], [300, 250])
	.addSize([1280, 400], [728, 90] )
	.build();
googletag.defineSlot('/6732/emmis.lamag', [728,90], "acm-ad-tag-").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/travel/outdoors', [728,90], "acm-ad-tag-div-gpt-horizontal-navigation").defineSizeMapping(mappingHorizontalNavigation).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [728,90], "acm-ad-tag-div-gpt-horizontal-body").defineSizeMapping(mappingHorizontalBody).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/travel/outdoors', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-top").defineSizeMapping(mappingVerticalTop).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/', [[160,600],[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [[300,250],[300,600]], "acm-ad-tag-div-gpt-vertical-bottom-3").defineSizeMapping(mappingVerticalBottom).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/travel/outdoors', [[300,250],[300,600]], "acm-ad-tag-div-gpt-sticky").defineSizeMapping(mappingSticky).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [320,50], "acm-ad-tag-div-gpt-mobile-adhesion-banner").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [300,250], "acm-ad-tag-div-gpt-feature-gallery").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [407,300], "acm-ad-tag-div-gpt-native-3").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [407,600], "acm-ad-tag-div-gpt-large-promo-unit").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/interstitial', [640,480], "acm-ad-tag-div-gpt-interstitial-2").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [300,250], "acm-ad-tag-div-gpt-inline-1").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [300,250], "acm-ad-tag-div-gpt-inline-2").defineSizeMapping(mappingInline).addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-1").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag/dining/listings', [300,600], "acm-ad-tag-div-gpt-business-listings-2").addService(googletag.pubads());
googletag.defineSlot('/6732/emmis.lamag', [[300,250]], "acm-ad-tag-div-gpt-fb-instant-article").addService(googletag.pubads());
googletag.cmd.push(function() {
	googletag.pubads().enableSyncRendering();
		googletag.pubads().collapseEmptyDivs();
});
googletag.enableServices();
</script>
<!--[if lt IE 9]>
	<script src="http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/respond.min.js"></script>
	<![endif]-->
 
<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','https://connect.facebook.net/en_US/fbevents.js');
	fbq('init', '457552807765051');
	fbq('track', 'PageView');
	</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=457552807765051&ev=PageView&noscript=1"/></noscript>
 
 
 
</head>
<body class="single single-post postid-667857 single-format-standard losangeles" style="">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGBPPL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGBPPL');</script>
 
<div id="header">
<div class="grid-inner">
<div class="row">
<div class="col-1-3">
<div id="header-logo">
<a href="http://www.lamag.com">
<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
</a>
</div> 
</div> 
 
<div class="col-2-3" style="display: none;">
<div id="navigation-sub">
<div class="grid-inner no-padding">
<ul class="sub-utils list-inline">
<li>
<ul class="list-inline">
<li class="icon-links">
<form action="http://www.lamag.com/" id="navigation-search" class="search-form" role="search" method="get">
<label for="search-field">
Search
</label>
<input type="search" id="search-field" name="s" autocomplete="off" value="">
<input type="submit" class="visually-hidden">
<button><i class="icon-search"></i></button>
</form>
</li>
</ul>
</li>
</ul>
</div> 
</div> 
</div>
</div> 
<a href="#" id="mobile-navigation-toggle" class="header-cell"><span></span></a>
</div> 
</div> 
<div id="navigation">
<div id="navigation-main" class="grid-inner">
<div id="la-header-logo">
<a href="http://www.lamag.com">
<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-white.png" alt="">
</a>
</div> 
<ul id="menu-main-nav-2" class="no-padding"><li id="menu-item-425460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425460"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-425466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425466"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li id="menu-item-425472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425472"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-425475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425475"><a href="http://www.lamag.com/lafeatures/">Long-Form</a></li>
<li id="menu-item-425481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425481"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-666361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666361"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-425487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-425487"><a href="http://www.lamag.com/subscription/">The Magazine</a>
<div class="dropdown"><a href="#" class="dropdown-close">Back</a><div class="dropdown-inner grid-inner">
<div class="col-1-3"><h2 class="h2 sans">Stay Connected</h2>
<a target="_blank" href="http://www.lamag.com/subscription/">Subscribe Now→</a>
<a target="_blank" href="https://ssl.palmcoastd.com/06504/apps/GFTOPTION2LANDING?ikey=I**LMG">Gift Subscriptions→</a>
<a href="http://www.lamag.com/newsletters/">Get the latest of <em>Los Angeles</em> magazine→</a>
<a href="/about-us/">About Us→</a>
<a href="/advertise/">Advertise→</a>
<a href="/issue/">Issue Archive→</a>
</div></div></div>
</li>
</ul> <ul id="menu-mobile-nav" class="grid-inner no-padding"><li id="menu-item-299860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299860"><a href="http://www.lamag.com/business-category/restaurants/">Where to Eat</a></li>
<li id="menu-item-299854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299854"><a href="http://lamag.com/events">What to Do</a></li>
<li id="menu-item-253862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253862"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-343272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-343272"><a href="http://www.lamag.com/bola/">Best of LA</a></li>
<li id="menu-item-253856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253856"><a href="http://www.lamag.com/old-culture-0420/">Culture</a></li>
<li id="menu-item-253853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253853"><a href="http://www.lamag.com/food/">Food</a></li>
<li id="menu-item-253850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253850"><a href="http://www.lamag.com/archive-lafeatures/">Features-Archive</a></li>
<li id="menu-item-253865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253865"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-299863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299863"><a href="http://www.lamag.com/lasocial/">L.A. Social Promotions</a></li>
<li id="menu-item-666301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666301"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
<li id="menu-item-253871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253871"><a href="http://www.lamag.com/subscription/">Subscribe</a></li>
</ul></div> 
<div id="navigation-sub">
<div class="grid-inner no-padding">
<ul id="menu-sub-nav" class="sub-menu"><li id="menu-item-362657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362657"><a href="http://www.lamag.com/liquidla/">Liquid L.A.</a>
<ul class="sub-menu">
<li id="menu-item-439752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439752"><a href="http://www.lamag.com/category/drinking/cocktails/">Cocktails</a></li>
<li id="menu-item-439755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439755"><a href="http://www.lamag.com/category/drinking/beer/">Beer</a></li>
<li id="menu-item-439758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439758"><a href="http://www.lamag.com/category/drinking/wine/">Wine</a></li>
</ul>
</li>
<li id="menu-item-252848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252848"><a href="http://www.lamag.com/ladriver/">L.A. Driver</a></li>
<li id="menu-item-555507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555507"><a href="http://www.lamag.com/lifestyle/">Life + Style</a></li>
<li id="menu-item-252917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252917"><a href="http://www.lamag.com/travel/">TRAVEL</a>
<ul class="sub-menu">
<li id="menu-item-619938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-619938"><a href="http://www.lamag.com/travel/the-great-southwest/">The Great Southwest</a></li>
</ul>
</li>
<li id="menu-item-236570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-236570"><a href="http://www.lamag.com/lasocial/">L.A. Social</a>
<ul class="sub-menu">
<li id="menu-item-488205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488205"><a title="The Food Event" href="http://media.lamag.com/thefoodevent">The Food Event</a></li>
<li id="menu-item-253763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253763"><a href="/contest-category/contests/">Contest</a></li>
<li id="menu-item-296107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296107"><a href="http://www.lamag.com/events/category/lasocial/">Events</a></li>
<li id="menu-item-296110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296110"><a href="http://www.lamag.com/lasocialpicsandreels/">Pics and Reels</a></li>
</ul>
</li>
<li id="menu-item-666354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666354"><a href="http://www.lamag.com/best-things-to-do-on-a-saturday-in-los-angeles/">52 Great Saturdays</a></li>
</ul> <ul class="sub-utils list-inline">
<li>
<ul class="list-inline">
<li class="icon-links">
<form action="http://www.lamag.com/" id="navigation-search" class="search-form" role="search" method="get">
<label for="search-field">
Search
</label>
<input type="search" id="search-field" name="s" autocomplete="off" value="">
<input type="submit" class="visually-hidden">
<button><i class="icon-search"></i></button>
</form>
</li>
</ul>
</li>
</ul>
<div class="la-extras">
<ul>
</li>
<li>
<ul id="menu-social" class="social-icons"><li id="menu-item-661949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li id="menu-item-224877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li id="menu-item-224880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li id="menu-item-281846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul> </li>
</ul>
</div>
</div> 
</div> 
</div> 
<div id="main-ad" class="pencil-ad">
<div id='acm-ad-tag-div-gpt-horizontal-navigation' class='ad-tag-1-HorizontalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-horizontal-navigation');
});
</script>
</div>
</div> 
<div id="content">
<div class="grid-inner">
<div class="row">
<div class="content-left">
<div id="single-featured-image">
<img width="800" height="500" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/12/78802769-800x500.jpg" class="attachment-landscape-800 size-landscape-800" alt="Fresh snow blankets the mountains behind the downtown skyline in early 2016 after a series of storms"/><p class="credits">Fresh snow blankets the mountains behind the downtown skyline in early 2016 after a series of storms <br><em>Photo by David McNew/Getty Images</em></p> </div> 
<div class="entry-content">
<ul class="business-utils">
<li><a href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/#print" class="icon-print" title="Print this article"></a></li>
</ul>
<div class="share-this-buttons">
<p class="no-break"><span class='st_facebook_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span class='st_pinterest_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span class='st_email_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span></p> </div> 
<h1 class="h1 entry-title">Yes, It Could Snow in L.A. County on Christmas Eve</h1>
<h4 class="h4 entry-subtitle">But…it would be up in the mountains and The Grapevine</h4>
<p class="meta">
<span class="date">
<a href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/" rel="bookmark">
<time class="entry-date" datetime="2016-12-22T12:56:14+00:00">December 22, 2016</time>
</a>
</span>
<span class="author"><a href="http://www.lamag.com/author/joedonatelli/" title="Posts by Joe Donatelli" class="url fn" rel="author">Joe Donatelli</a></span>
<span class="categories">
<a href="http://www.lamag.com/category/outdoors/" title="View all posts in Outdoors">Outdoors</a> </span>
<span class="comments">
<a href="#comments">
<span class="dsq-postid" data-dsqidentifier="667857 http://www.lamag.com/?p=667857">Comments</span> </a>
</span>
</p>
<p>We’ve heard the rumblings, too. With all this precipitation, and more cold temperatures to come, and now news reports with the word “snow” in them, could there perhaps maybe perchance might possibly be snow in Los Angeles on Christmas Eve? Turns out, yes, if you live high in the mountains, but, no, if you live anywhere else.</p>
<p>National Weather Service meteorologist John Dumas says there is a system moving in Friday night and early Saturday morning (Christmas Eve) that has the potential to bring rain and snowfall down to elevations of 3,500 feet, which would affect roads and communities in the mountains in Ventura County and northern Los Angeles County, as well as on I-5 in The Grapevine area. The <a href="http://maps.latimes.com/neighborhoods/region/santa-monica-mountains/" target="_blank">Santa Monica Mountains</a> would not be affected. Angelenos can expect <a href="http://www.wrh.noaa.gov/total_forecast/getprod.php?prod=XXXAFDLOX&amp;wfo=LOX" target="_blank">chilly temperatures</a> (with lows in the 40s) over the holiday weekend.</p>
<p>“It’s not like you’re going to wake up in Burbank and there will be a couple of inches of snow on the ground,” said Dumas. “It’s a winter storm. If we weren’t in a prolonged drought, we would have a couple of these a year.”</p>
<div class="inline-ad inline-ad-1">
<div class="module module-ad">
<div id="acm-ad-tag-div-gpt-inline-1" class="ad-tag-Inline-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-inline-1');
});
</script>
</div>
</div>
</div>
<p><strong>RELATED: <a href="http://www.lamag.com/culturefiles/7-stages-rain-los-angeles/" target="_blank">The 7 Stages We All Go Through When it Rains in L.A.</a></strong></p>
<p>Ken Clark, an expert meteorologist with Accuweather, advises anyone spending Christmas in Big Bear or any of the ski communities to bring chains for their tires, with rain and 6-10 inches of snow possible at elevations 6,500 feet and up.</p>
<p>Clark said he can’t recall there ever being a white Christmas in Los Angeles.</p>
<p>Probably the most famous snowfall in city history was in January 1949. <a href="http://www.lamag.com/citythinkblog/citydig-a-snowstorm-in-los-angeles-its-happened/" target="_blank">Via <em>Los Angeles</em> mag</a>…</p>
<p><em>Snowfall lasted nearly three days and varied by location; barely a third of an inch fell on the L.A. civic center, where official measurements were made, but nearly a foot fell elsewhere. Snow blanketed beach cities from Santa Monica to Laguna. Nighttime temperatures dipped into the 20s.</em></p>
<p>The last time Los Angeles recorded snowfall at low elevations was January 17, 2007, when a rare light dusting fell in West L.A., the Valley and Malibu, leaving enough snow on the ground <a href="http://articles.latimes.com/2007/jan/18/local/me-cold18" target="_blank">for children in Westwood to make a snowman</a>.</p>
<p class="story-tags bottom">Tags: <a href="http://www.lamag.com/tag/l-a-weather/" rel="tag">L.A. Weather</a>, <a href="http://www.lamag.com/tag/snow/" rel="tag">Snow</a></p>
<div class="article-subscription" data-placement="after_content">
<form class="article-subscription__form" method="post" action="http://link.lamag.com/s">
<label class="article-subscription__label sans-serif" for="email">RECEIVE MORE STORIES LIKE THIS IN YOUR INBOX</label>
<fieldset class="article-subscription__fieldset">
<input class="article-subscription__input article-subscription__input--email sans" type="email" required="" name="email" placeholder="Your Email Address">
<input id="btnValidate" class="button article-subscription__input article-subscription__input--subscribe sans-serif" type="submit" value="SUBSCRIBE">
<input type="hidden" name="redirect" value="http://www.lamag.com/newsletter-confirmation/">
<input type="hidden" name="template" value="confirmation-culture">
<input type="hidden" name="vars[source]" value="culturepost">
</fieldset>
</form>
</div>
</div> 
<div class="post-meta">
<ul class="business-utils">
<li><a href="http://www.lamag.com/culturefiles/snow-christmas-los-angeles/#print" class="icon-print" title="Print this article"></a></li>
</ul>
<p class="no-break"><span class='st_facebook_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span st_via='LAmag' st_username='LAmag' class='st_twitter_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span class='st_pinterest_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span>
<span class='st_email_vcount' st_title='Yes, It Could Snow in L.A. County on Christmas Eve' st_url='http://www.lamag.com/culturefiles/snow-christmas-los-angeles/'></span></p> </div> 
<div id="zergnet-widget-42097"></div>
<script language="javascript" type="text/javascript">
	    (function() {
	        var zergnet = document.createElement('script');
	        zergnet.type = 'text/javascript'; zergnet.async = true;
	        zergnet.src = 'http://www.zergnet.com/zerg.js?id=42097<http://cp.mcafee.com/d/2DRPoA920Q86Qm777QT4hPNKVJ6WoVCWrX1EVdETj7fEITvsdETjd7dXL3ATzqdQNPOaoUsUrIgGo-0aZlmlend-GHaDbCQvd7bxEVs7fZvArCzBWWtSeLsKCOYqeuhd7aqr31EVLORQr8EGT7fYG7DR8OJMddECT3t-jouvu7cT7c6XCM0gFYi8dVv1jUAu4q4F87c9Td78USgzI4aM1gFYi8dVsSy-YOUr1vF6y02vyh1FEw46Q9v2TCy0q3X4ZwhYSCqejsQdU>';
	        var znscr = document.getElementsByTagName('script')[0];
	        znscr.parentNode.insertBefore(zergnet, znscr);
	    })();
	</script>
<h3 class="h3 sans">Related Content</h3> <div class="related-posts row">
<div class="col-1-4">
<a href="http://www.lamag.com/culturefiles/los-angeles-snow-park/" class="story cover-story related-story">
<img width="300" height="188" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/10/la-snow-park-300x188.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="la-snow-park" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2016/10/la-snow-park-300x188.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2016/10/la-snow-park-768x480.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2016/10/la-snow-park.jpg 800w" sizes="(max-width: 300px) 100vw, 300px"/> <div class="cover-story-meta">
<p class="story-tags"></p>
<h4 class="story-title sans h3 related-story">Cancel All Your Plans&#8211;L.A. Is Getting a Snow Park</h4> </div> 
</a>
</div> 
<div class="col-1-4">
<a href="http://www.lamag.com/citythinkblog/what-l-a-s-weird-weather-actually-feels-like/" class="story cover-story related-story">
<img width="300" height="226" src="http://www.lamag.com/wp-content/uploads/sites/9/2015/07/weirdweather-300x226.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="weirdweather" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2015/07/weirdweather-300x226.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2015/07/weirdweather-768x578.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2015/07/weirdweather.jpg 850w" sizes="(max-width: 300px) 100vw, 300px"/> <div class="cover-story-meta">
<p class="story-tags"></p>
<h4 class="story-title sans h3 related-story">What L.A.’s Weird Weather Actually Feels Like</h4> </div> 
</a>
</div> 
<div class="col-1-4">
<a href="http://www.lamag.com/driver/socal-snow-day-short-drive-away/" class="story cover-story related-story">
<img width="300" height="226" src="http://www.lamag.com/wp-content/uploads/sites/9/2015/01/idyllwild2-300x226.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Idyllwild" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2015/01/idyllwild2-300x226.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2015/01/idyllwild2-768x578.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2015/01/idyllwild2.jpg 850w" sizes="(max-width: 300px) 100vw, 300px"/> <div class="cover-story-meta">
<p class="story-tags"></p>
<h4 class="story-title sans h3 related-story">A SoCal Snow Day is Only a Short Drive Away</h4> </div> 
</a>
</div> 
<div class="col-1-4">
<a href="http://www.lamag.com/citythinkblog/brief-history-cold-weather-los-angeles/" class="story cover-story related-story">
<img width="300" height="226" src="http://www.lamag.com/wp-content/uploads/sites/9/2014/12/snowpalms-300x226.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="snowpalms" srcset="http://www.lamag.com/wp-content/uploads/sites/9/2014/12/snowpalms-300x226.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/9/2014/12/snowpalms-768x578.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/9/2014/12/snowpalms.jpg 850w" sizes="(max-width: 300px) 100vw, 300px"/> <div class="cover-story-meta">
<p class="story-tags"></p>
<h4 class="story-title sans h3 related-story">A Brief History of Cold Weather in Los Angeles</h4> </div> 
</a>
</div> 
</div> 
 
<div id="disqus_thread">
</div>
</div> 
<div class="sidebar-right">
<div id="acm_ad_zones-2" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-vertical-top' class='ad-tag-1-VerticalFlex'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-vertical-top');
});
</script>
</div>
</div><div class="module module-features "><div class="h2"><a href="http://www.lamag.com/bola/">Best of L.A.</a></div><ul> <li>
<a href="http://www.lamag.com/guide/best-of-la-2016/fried-chicken-sandwich/"><img width="100" height="120" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/07/13442352_587425318095462_6477705929321379352_n-100x120.jpg" class="attachment-portrait-100 size-portrait-100" alt="13442352_587425318095462_6477705929321379352_n"/></a>
<div class="post-info">
<div class="story-title"><a href="http://www.lamag.com/guide/best-of-la-2016/fried-chicken-sandwich/">Fried Chicken Sandwich</a></div>
<p class="meta">
</p>
</div> 
</li>
<li>
<a href="http://www.lamag.com/guide/best-of-la-2016/overnight-adventure/"><img width="100" height="120" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/07/13254229_10154185526972418_6230219844339173363_n-100x120.jpg" class="attachment-portrait-100 size-portrait-100" alt="13254229_10154185526972418_6230219844339173363_n"/></a>
<div class="post-info">
<div class="story-title"><a href="http://www.lamag.com/guide/best-of-la-2016/overnight-adventure/">Overnight Adventure</a></div>
<p class="meta">
</p>
</div> 
</li>
<li>
<a href="http://www.lamag.com/guide/best-of-la-2016/cocktail-presentation/"><img width="100" height="120" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/07/13465964_1022099204545775_610639863557350658_n-100x120.jpg" class="attachment-portrait-100 size-portrait-100" alt="13465964_1022099204545775_610639863557350658_n"/></a>
<div class="post-info">
<div class="story-title"><a href="http://www.lamag.com/guide/best-of-la-2016/cocktail-presentation/">Cocktail Presentation</a></div>
<p class="meta">
</p>
</div> 
</li>
<li>
<a href="http://www.lamag.com/guide/best-of-la-2016/facials-for-the-allergic/"><img width="100" height="120" src="http://www.lamag.com/wp-content/uploads/sites/9/2016/07/12801469_1078407715551751_8971463283895446952_n-100x120.jpg" class="attachment-portrait-100 size-portrait-100" alt="12801469_1078407715551751_8971463283895446952_n"/></a>
<div class="post-info">
<div class="story-title"><a href="http://www.lamag.com/guide/best-of-la-2016/facials-for-the-allergic/">Facials For The Allergic</a></div>
<p class="meta">
</p>
</div> 
</li>
</ul></div> <div id="acm_ad_zones-5" class="module acm_ad_zones">
<div id='acm-ad-tag-div-gpt-interstitial-2' class='ad-tag-2-640x480-Interstitial'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-ad-tag-div-gpt-interstitial-2');
});
</script>
</div>
</div> <div class="module module-ad sticky-ad">
<div id='acm-ad-tag-div-gpt-sticky'>
<script type='text/javascript'>
		// Get a reference to the current script.
		// The currentScript property is not supported in any version of IE, so use alternate method if necessary.
		var currentScript = document.currentScript || (function() {
			var scripts = document.getElementsByTagName('script');
			return scripts[scripts.length - 1];
		})();
		// We need to test an ancestor element of the current script.
		var parentToTest = currentScript.parentNode.parentNode.parentNode;
		// Check whether the parent element's CSS class matches what we're looking for.
		if( parentToTest.id == 'inline-ad' ) {
			// If this ad instance has the 'ad-300-250' CSS class, which is the one in the entry content, only show it on mobile devices.
			if ( window.innerWidth < 768 ) {
				// Render the ad.
				googletag.cmd.push(function() {
					googletag.display('acm-ad-tag-div-gpt-sticky');
				});
			} else {
				// On non-mobile devices, don't render the ad, and hide the empty ad div.
				parentToTest.style.display = 'none';
			}
		} else {
			// For ads not in the entry content, behave as normal.
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-sticky');
			});
		}
	</script>
</div>
<div class="module widget_emmis_sailthru_scout"><h2>Recommended</h2> <div id="sailthru-scout">
<div class="loading">Loading, please wait...</div>
</div>
</div> </div> 
</div> 
</div> 
</div> 
</div> 
<div class="sticky-footer-mobile-ad">
<div id='acm-ad-tag-div-gpt-mobile-adhesion-banner'>
<script type='text/javascript'>
		if ( window.innerWidth < 768 ) {
			googletag.cmd.push(function() {
				googletag.display('acm-ad-tag-div-gpt-mobile-adhesion-banner');
			});
		}
	</script>
</div>
</div> 
<div id="pre-footer">
<div class="grid-inner no-padding">
<div id="pre-footer-search" class="col-1-3">
<form action="http://www.lamag.com/" id="pre-footer-search-form" role="search" method="get">
<button><i class="icon-search"></i></button>
<input type="search" name="s" id="footer-search-field">
</form>
</div>
<div id="pre-footer-navigation" class="col-1-3">
<a href="http://www.lamag.com" id="footer-logo">
<img src="http://www.lamag.com/wp-content/themes/losangeles/images/logo-black.png" alt="">
</a>
</div> 
<div id="pre-footer-social" class="col-1-3">
<ul id="menu-social-1" class="social-icons"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-661949"><a href="https://www.instagram.com/lamag/"><span>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag"><span>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag"><span>Facebook</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281846"><a href="http://www.lamag.com/contact/"><span>Contact</span></a></li>
</ul> </div> 
</div> 
</div> 
<div id="footer">
<div class="grid-inner no-padding">
<div class="col-1-3">
<ul id="menu-footer-nav" class="menu"><li id="menu-item-327754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327754"><a href="http://www.lamag.com/">Home</a></li>
<li id="menu-item-256640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256640"><a href="http://www.lamag.com/about-us/">About Us</a></li>
<li id="menu-item-256646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256646"><a href="http://www.lamag.com/contact/">Contact Us</a></li>
<li id="menu-item-256649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256649"><a href="http://www.lamag.com/advertise/">Advertise</a></li>
<li id="menu-item-289985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289985"><a href="/privacypolicy/">Privacy Policy</a></li>
<li id="menu-item-293271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293271"><a href="/terms/">Terms</a></li>
<li id="menu-item-256643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256643"><a href="http://www.lamag.com/subscription/">Subscribe Now!</a></li>
<li id="menu-item-298519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-298519"><a href="/newsletters/">Newsletters</a></li>
</ul> </div> 
<div class="col-1-3">
<p>Visit our other publications in</p>
<ul class="other-sites">
<li><a href="http://www.atlantamagazine.com/">Atlanta</a></li>
<li><a href="http://www.cincinnatimagazine.com/">Cincinnati</a></li>
<li><a href="http://www.indianapolismonthly.com/">Indianapolis</a></li>
<li><a href="http://www.orangecoast.com/">Orange Coast</a></li>
<li><a href="http://www.texasmonthly.com/">Texas</a></li>
</ul>
</div> 
<div class="col-1-3 subscribe">
<a href="/subscription/"><img src="http://www.lamag.com/wp-content/uploads/sites/9/2016/08/AugustCover300x394.png" alt=""></a><br/> <a href="/subscription/" class="button button-big">Subscribe now</a>
</div> 
<p id="copyright">Copyright &copy; 2016. All rights reserved.</p>
</div>
</div> 
<script type="text/javascript" src="//ak.sail-horizon.com/horizon/v1.js"></script>
<script type="text/javascript">
				jQuery(function() {
					// Sailthru Horizon
					if ( window.Sailthru ) {
						Sailthru.setup({
							domain: 'horizon.lamag.com'
						});
					}
				});
			</script>
<script type="text/javascript" src="//ak.sail-horizon.com/scout/v1.js"></script>
<script type="text/javascript">
				SailthruScout.setup({
					domain: 'horizon.lamag.com',
					numVisible: 5,
					renderItem: function( item, pos ) {
						var html = '';
						html += '<div class="content-item">';
						html += '<div class="hide">X</div>';
						if ( item.image ) {
							html += '<div class="image"><a href="' + item.url + '"><img src="' + item.image.thumb + '" /></a></div>';
						}
						html += '<div class="title"><a href="' + item.url + '">' + item.title + '</a></div>';
						html += '</div>';

						return html;
					}
				});
			</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/losangeles/assets/js/emmis.la.min.js?ver=0.4.46'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/losangeles/assets/js/vendor/simpleWeather/jquery.simpleWeather.min.js?ver=0.4.46'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/owl-carousel/owl.carousel.min.js?ver=0.4.46'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/magnific-popup/jquery.magnific-popup.min.js?ver=0.4.46'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/vendor/fitvids/jquery.fitvids.js?ver=0.4.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emmis = {"ajaxurl":"http:\/\/www.lamag.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/emmis/assets/js/emmis.min.js?ver=0.4.46'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"667857 http:\/\/www.lamag.com\/?p=667857","disqusShortname":"losangelesmagazine","disqusTitle":"Yes, It Could Snow in L.A. County on Christmas Eve","disqusUrl":"http:\/\/www.lamag.com\/culturefiles\/snow-christmas-los-angeles\/","options":{"manualSync":false},"postId":"667857"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"losangelesmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93038090',post:'667857',tz:'-8',srv:'www.lamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '93038090', '667857' ]);
</script>
</body>
</html>