<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Class Weirdo: Lorde Comes to Town Los Angeles Magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.lamag.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg" /><link rel="icon" type="image/png" href="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.lamag.com/class-weirdo-lorde-comes-town/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Class Weirdo: Lorde Comes to Town Los Angeles Magazine" />
<meta property="og:description" content="Expressing existential emotions with a confidence way beyond her 17 years, the pop star plays the second of two L.A. shows tonight" />
<meta property="og:url" content="http://www.lamag.com/class-weirdo-lorde-comes-town/" />
<meta property="og:site_name" content="Los Angeles Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesmag/" />
<meta property="article:tag" content="Greek Theatre" />
<meta property="article:tag" content="Lorde" />
<meta property="article:tag" content="Royals" />
<meta property="article:section" content="Music" />
<meta property="article:published_time" content="2014-10-07T14:56:20-07:00" />
<meta property="article:modified_time" content="2014-10-07T15:14:00-07:00" />
<meta property="og:updated_time" content="2014-10-07T15:14:00-07:00" />
<meta property="og:image" content="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Expressing existential emotions with a confidence way beyond her 17 years, the pop star plays the second of two L.A. shows tonight" />
<meta name="twitter:title" content="The Class Weirdo: Lorde Comes to Town Los Angeles Magazine" />
<meta name="twitter:site" content="@lamag" />
<meta name="twitter:image" content="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg" />
<meta name="twitter:creator" content="@lamag" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.lamag.com\/","sameAs":["https:\/\/www.facebook.com\/LosAngelesmag\/","http:\/\/lamag","https:\/\/twitter.com\/lamag"],"@id":"http:\/\/www.lamag.com\/#organization","name":"Los Angeles Magazine","logo":"http:\/\/www.lamag.com\/wp-content\/uploads\/sites\/6\/2018\/06\/LosAngeles-Logo-Sponsor.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Los Angeles Magazine &raquo; Feed" href="http://www.lamag.com/feed/" />
<link rel="alternate" type="text/calendar" title="Los Angeles Magazine &raquo; iCal Feed" href="http://www.lamag.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lamag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bjqs-css-css'  href='http://www.lamag.com/wp-content/plugins/innoscale-categoryslider/css/bjqs.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='bjqs-css-custom-css'  href='http://www.lamag.com/wp-content/plugins/innoscale-categoryslider/css/categoryslider.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ig-css-css'  href='http://www.lamag.com/wp-content/plugins/innoscale-gallery/css/innoscale-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.lamag.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='http://www.lamag.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.lamag.com/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.lamag.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.lamag.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e2abb2d6103bfbfcd1010e3444262e1a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='http://www.lamag.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.lamag.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.lamag.com/wp-content/themes/newspaper-la/style.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://www.lamag.com/wp-content/themes/newspaper/style-woocommerce.css?ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lamag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/innoscale-categoryslider/js/bjqs-1.3.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/innoscale-gallery/js/innoscale-gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.2'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.lamag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lamag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lamag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='https://wp.me/p6insm-1lYn' />
<link rel="alternate" type="application/json+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fclass-weirdo-lorde-comes-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lamag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lamag.com%2Fclass-weirdo-lorde-comes-town%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="http://www.lamag.com/class-weirdo-lorde-comes-town/?ia_markup=1" />
						<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<!-- Stream WordPress user activity plugin v3.2.3 -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.lamag.com"><link rel="https://theeventscalendar.com/" href="http://www.lamag.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.lamag.com\/wp-admin\/","wpRestNonce":"19805bcb3f","wpRestUrl":"http:\/\/www.lamag.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.4.7.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.lamag.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.lamag.com/category/music/",
                                "name": "Music"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.lamag.com/class-weirdo-lorde-comes-town/",
                                "name": "The Class Weirdo: Lorde Comes to Town"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" sizes="32x32" />
<link rel="icon" href="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" />
<meta name="msapplication-TileImage" content="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/LA_favicon.png" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #4db2ec;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #4db2ec;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #4db2ec;
                }
				
				
				.tdm-title-xxsm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-xsm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-sm {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-md {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-title-bg {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tds-title3 .tdm-title-sub,
				.tds-title-over-image1 .tdm-title-sub {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_client .tdm-client-name {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_food_menu .tdm-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.td_block_fancy_text .tdm-fancy-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm-counter-wrap .tdm-counter-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_progress_bar .tdm-progress-wrap .tdm-progress-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_team_member .tdm-title {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
				
				.tdm_block_testimonial .tdm-testimonial-name {
				    font-family:Georgia, Times, "Times New Roman", serif;
	
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-322795 single-format-standard woocommerce-no-js tribe-no-js class-weirdo-lorde-comes-town global-block-template-8 td-lifestyle single_template_4 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/LosAngelesmag" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/lamag/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/LAmag" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-nav-container"><ul id="menu-main-nav" class="td-mobile-main-menu"><li id="menu-item-225029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-225029"><a href="http://www.lamag.com/food/">Food &#038; Drink</a></li>
<li id="menu-item-761639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761639"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li id="menu-item-225017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225017"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li id="menu-item-762120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-762120"><a href="http://www.lamag.com/lifestyle/">Life &#038; Style</a></li>
<li id="menu-item-403587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403587"><a href="http://www.lamag.com/lafeatures/">LONG-FORM</a></li>
<li id="menu-item-761489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761489"><a href="http://www.lamag.com/bola/">Best of L.A.</a></li>
<li id="menu-item-236018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-236018"><a>The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-666352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-666352"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
	<li id="menu-item-761459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761459"><a href="http://www.lamag.com/newsletters/">Newsletter Signup</a></li>
	<li id="menu-item-761473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761473"><a href="http://www.lamag.com/about-us/">About Us</a></li>
	<li id="menu-item-761479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-761479"><a href="http://www.lamag.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.lamag.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
    </div>        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.lamag.com/">
            <img class="td-retina-data" data-retina="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" src="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" alt="Los Angeles Magazine"/>
            <span class="td-visual-hidden">Los Angeles Magazine</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b3dae72112f0_rand td_block_template_8"><div class="td-visible-desktop">
    <!-- Your NON AdSense code here - this ad will show only on desktops -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=160&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a1e8f5bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=160&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1e8f5bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-landscape">
    <!-- Your NON AdSense code here - this ad will show only on tablets in landscape orientation -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-tablet-portrait">
    <!-- Your NON AdSense code here - this ad will show only on tablets in portrait orientation -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>

<div class="td-visible-phone">
    <!-- Your NON AdSense code here - this ad will show only on phones -->
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=158&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a33fdfcb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=158&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a33fdfcb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.lamag.com/">
			<img class="td-retina-data" data-retina="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/image-2.jpg" src="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/image.jpg" alt="Los Angeles Magazine"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.lamag.com/">
			<img class="td-retina-data" data-retina="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" src="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png" alt="Los Angeles Magazine"/>
		</a>
	    </div>
    <div class="menu-main-nav-container"><ul id="menu-main-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-225029"><a href="http://www.lamag.com/food/">Food &#038; Drink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-761639"><a href="http://www.lamag.com/culture/">Culture</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225017"><a href="http://www.lamag.com/citythink/">CityThink</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-762120"><a href="http://www.lamag.com/lifestyle/">Life &#038; Style</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-403587"><a href="http://www.lamag.com/lafeatures/">LONG-FORM</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-761489"><a href="http://www.lamag.com/bola/">Best of L.A.</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-236018"><a>The Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-666352"><a href="http://www.lamag.com/issue/">Issue Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-761459"><a href="http://www.lamag.com/newsletters/">Newsletter Signup</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-761473"><a href="http://www.lamag.com/about-us/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-761479"><a href="http://www.lamag.com/advertise/">Advertise</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.lamag.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-322795" class="td-post-template-4 post-322795 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-greek-theatre tag-lorde tag-royals emmis-blog-culturefiles emmis-location-los-feliz td-container-wrap" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.lamag.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Music" class="entry-crumb" href="http://www.lamag.com/category/music/">Music</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Class Weirdo: Lorde Comes to Town</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><img width="850" height="640" class="entry-thumb" src="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg" srcset="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg 850w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-300x226.jpg 300w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-768x578.jpg 768w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-80x60.jpg 80w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-696x524.jpg 696w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-558x420.jpg 558w, http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501-600x452.jpg 600w" sizes="(max-width: 850px) 100vw, 850px" alt="" title="Lorde performs at Coachella 2014"/><p class="credits">Photograph by Sonya Singh</p></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.lamag.com/category/music/">Music</a></li></ul>                <h1 class="entry-title">The Class Weirdo: Lorde Comes to Town</h1><div class="td-excerpt">Expressing existential emotions with a confidence way beyond her 17 years, the pop star plays the second of two L.A. shows tonight</div>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.lamag.com/author/emcdonnell/" title="Posts by Evelyn McDonnell" class="author url fn" rel="author">Evelyn McDonnell</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2014-10-07T14:56:20+00:00" >October 7, 2014</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Class Weirdo: Lorde Comes to Town&body=http://www.lamag.com/class-weirdo-lorde-comes-town/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.lamag.com%2Fclass-weirdo-lorde-comes-town%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Class+Weirdo%3A+Lorde+Comes+to+Town&url=http%3A%2F%2Fwww.lamag.com%2Fclass-weirdo-lorde-comes-town%2F&via=LAMag">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.lamag.com/class-weirdo-lorde-comes-town/&amp;media=http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg&description=The+Class+Weirdo%3A+Lorde+Comes+to+Town">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.lamag.com/class-weirdo-lorde-comes-town/&title=The Class Weirdo: Lorde Comes to Town">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style>
<p><em><strong>–Story by Evelyn McDonnell</strong></em></p>
<p>If Ella Yellich O’Connor seems like the class weirdo, that might be because you don’t know about the rich history of dark-minded, strong-voiced female artists from New Zealand, or about (as the Cramps once put it) what’s inside a girl.</p>
<p>As the hit singer better known as Lorde demonstrated at the first of two shows at the Greek Theatre last night (she plays again tonight), kiwis can be strange fruit. Eschewing choreography, headsets, and most accouterments of today’s pop stars, she simply grasped a mic, alternately belted and chanted, and periodically spasmed rhythmically, sending her long curly mane and limbs flying. My 11-year-old son dubbed her signature move “Blair Witching”; I say Van Morrison on Ecstasy. Accompanied only by a keyboardist and drummer—no backup singers, dancers, hype men, or even guitarists—the goth soul singer embraces an austere minimalism. The coolest special effects were smoke-filled bubbles that occasionally blew across the stage then burst into puffs of gray.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5b3dae72238c6_rand td_block_template_8"><span class="td-adspot-title">Advertisement</span><center>
<div style="width: 468px; height: 60px; margin-bottom: 20px;">
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=159&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a9e84524&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=159&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9e84524&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center></div><p>Lorde expresses existential emotions with a confidence way beyond her 17 (!) years. Hers is a voice of difference but not diffidence. And yet, her 2013 debut album, <em>Pure Heroine</em>, went where few of her musical foremothers (Kate Bush, Bjork, Judee Sill) have dared: to number 3 on the Billboard 200. Last night, the brimming venue sang along with her unprocessed alto on her unlikely number-one hit “Royals,” a postcolonial anthem that rejects the materialist imperialism of commercial American music for a kind of downhome (or down-under) individualism. In some ways, Lorde is the anti-Beyonce.</p>
<p>But Lorde shares with Ms. Knowles-Carter an unapologetic feminism; hence the name of her album. She comes from a land of pioneering women with sometimes perverse perspectives, from the writers Katherine Mansfield and Keri Hulme to the filmmaker Jane Campion. Her songs are full of enigmatic epigrams that are more often cultural critiques than empowering aphorisms: “It’s a new art form showing people how little we care”; “No one around here’s good at keeping their eyes closed”; “I am not a white teeth teen.”</p>
<p>Maybe she’s not a white teeth teen, but Lorde’s electronic-driven songs about trying to find her place in a strange and sometimes hostile world surely speak to adolescent angst: My son was definitely not the only tween in the crowd. Outspoken in her scorn for many of her pop peers, Lorde has a rep for being the outsider, the misfit, the malcontent. Clearly, she speaks for and to that demographic, which spans ages and genres. Last night, her flailing fits seemed not like desperate attempts to bust out of cages, but more like cathartic outbursts of kinetic energy set free. Her banter at her first L.A. show in a year was that of an emergent artist adjusting well to meteoric success. “It seems like so much has happened in a year… Every day feels like I’m growing up.”</p>
<p>Lorde even, cornily, asked her fans to raise lighters and cell phones to the sky. (To paraphrase a <a href="http://pop.genius.com/Lorde-royals-lyrics" target="_blank">poet</a>, I don’t know about you, but I’m kind of tired of being told to throw my light up in the air.) Singing along with preset tracks, as she did, has inherent limits. It would be great to see what she could do with backing singers or as the leader of a full band. But there’s plenty of time for that. Seeing her last night reminded us of catching a teenage Alicia Keys just before the release of her debut album. Lorde’s arch skepticism may not land her on the charts forever, but it could help ensure a long, healthy career.</p>
<p><em>Lorde plays the Greek Theatre tonight, Oct. 7, at 7:30. Tickets: $40 – $65.</em></p>
<div class='heateorFfcClear'></div><div style='width:100%;text-align:left;' class='heateor_ffc_facebook_comments'><h4 class='heateor_ffc_facebook_comments_title' style='padding:10px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;' >Facebook Comments</h4><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="http://www.lamag.com/class-weirdo-lorde-comes-town/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div><div class='heateorFfcClear'></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.lamag.com/tag/greek-theatre/">Greek Theatre</a></li><li><a href="http://www.lamag.com/tag/lorde/">Lorde</a></li><li><a href="http://www.lamag.com/tag/royals/">Royals</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.lamag.com/let-sink-l-now-high-tech-sector-jobs-santa-clara/">Let This Sink in: L.A. Now Has More High Tech Sector Jobs Than Santa Clara</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.lamag.com/cops-cars-people-love/">Cops, Cars, and the People Who Love Them</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.lamag.com/author/emcdonnell/">Evelyn McDonnell</a></span></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Evelyn McDonnell"></span><meta itemprop="datePublished" content="2014-10-07T14:56:20+00:00"><meta itemprop="dateModified" content="2014-10-07T15:14:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.lamag.com/class-weirdo-lorde-comes-town/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-black.png"></span><meta itemprop="name" content="Los Angeles Magazine"></span><meta itemprop="headline " content="The Class Weirdo: Lorde Comes to Town"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.lamag.com/wp-content/uploads/sites/6/2014/10/Lorde8501.jpg"><meta itemprop="width" content="850"><meta itemprop="height" content="640"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5b3dae7228b97_rand td_with_ajax_pagination td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_3_5b3dae7228b97" ><script>var block_td_uid_3_5b3dae7228b97 = new tdBlock();
block_td_uid_3_5b3dae7228b97.id = "td_uid_3_5b3dae7228b97";
block_td_uid_3_5b3dae7228b97.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5b3dae7228b97_rand","td_column_number":3,"live_filter_cur_post_id":322795,"live_filter_cur_post_author":"363","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b3dae7228b97_rand","tdc_css_class_style":"td_uid_3_5b3dae7228b97_rand_style"}';
block_td_uid_3_5b3dae7228b97.td_column_number = "3";
block_td_uid_3_5b3dae7228b97.block_type = "td_block_related_posts";
block_td_uid_3_5b3dae7228b97.post_count = "3";
block_td_uid_3_5b3dae7228b97.found_posts = "9";
block_td_uid_3_5b3dae7228b97.header_color = "";
block_td_uid_3_5b3dae7228b97.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b3dae7228b97.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_5b3dae7228b97);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5b3dae72451a2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5b3dae7228b97" href="#">RELATED ARTICLES</a><a id="td_uid_5_5b3dae72451b7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5b3dae7228b97" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5b3dae7228b97 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lamag.com/royal-wedding-los-angeles/" rel="bookmark" class="td-image-wrap" title="3 Distinct Ways to Celebrate the Royal Wedding Day in L.A."><img width="218" height="150" class="entry-thumb" src="http://www.lamag.com/wp-content/uploads/sites/6/2018/05/Royal-Wedding-Tea-2-218x150.jpg" srcset="http://www.lamag.com/wp-content/uploads/sites/6/2018/05/Royal-Wedding-Tea-2-218x150.jpg 218w, http://www.lamag.com/wp-content/uploads/sites/6/2018/05/Royal-Wedding-Tea-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="royal wedding los angeles events meghan markle prince harry" title="3 Distinct Ways to Celebrate the Royal Wedding Day in L.A."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lamag.com/royal-wedding-los-angeles/" rel="bookmark" title="3 Distinct Ways to Celebrate the Royal Wedding Day in L.A.">3 Distinct Ways to Celebrate the Royal Wedding Day in L.A.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lamag.com/los-angeles-witness-americas-last-iggy-pop-show/" rel="bookmark" class="td-image-wrap" title="Did Los Angeles Witness America’s Last Iggy Pop Show?"><img width="218" height="150" class="entry-thumb" src="http://www.lamag.com/wp-content/uploads/sites/6/2016/05/pop-copy-218x150.jpg" srcset="http://www.lamag.com/wp-content/uploads/sites/6/2016/05/pop-copy-218x150.jpg 218w, http://www.lamag.com/wp-content/uploads/sites/6/2016/05/pop-copy-100x70.jpg 100w, http://www.lamag.com/wp-content/uploads/sites/6/2016/05/pop-copy-850x580.jpg 850w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Did Los Angeles Witness America’s Last Iggy Pop Show?"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lamag.com/los-angeles-witness-americas-last-iggy-pop-show/" rel="bookmark" title="Did Los Angeles Witness America’s Last Iggy Pop Show?">Did Los Angeles Witness America’s Last Iggy Pop Show?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.lamag.com/383447/" rel="bookmark" class="td-image-wrap" title="Golden Globes 2015: Why the Best Song Category is Secretly the Best Thing"><img width="218" height="150" class="entry-thumb" src="http://www.lamag.com/wp-content/uploads/sites/6/2015/01/jovi-218x150.jpg" srcset="http://www.lamag.com/wp-content/uploads/sites/6/2015/01/jovi-218x150.jpg 218w, http://www.lamag.com/wp-content/uploads/sites/6/2015/01/jovi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Golden Globes 2015: Why the Best Song Category is Secretly the Best Thing"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.lamag.com/383447/" rel="bookmark" title="Golden Globes 2015: Why the Best Song Category is Secretly the Best Thing">Golden Globes 2015: Why the Best Song Category is Secretly the Best Thing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b3dae7228b97" data-td_block_id="td_uid_3_5b3dae7228b97"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b3dae7228b97" data-td_block_id="td_uid_3_5b3dae7228b97"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5b3dae724ebb2_rand td_block_template_8"><!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=157&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a2f3ce67&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=157&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2f3ce67&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div><aside class="td_block_template_8 widget widget_innoscale_hubspotwidget_id">        <div class="hubspot-form-widget">
                            <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span
                                class="td-pulldown-size">Newsletters</span>
                    </h4></div>
                                        <h1>LAMAG.COM NEWSLETTERS</h1>
                                        <h2>Be an L.A. Insider</h2>
                        <!--[if lte IE 8]>
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
            <![endif]-->
            <script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
            <script>
                hbspt.forms.create({
                    portalId: "4328318",
                    formId: "fbe09786-93f3-4d71-96a3-4ee6a1cfd657",
                    css: ""
                });
            </script>
        </div>
        </aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5b3dae724f26a_rand td_block_template_8"><span class="td-adspot-title">Advertisement</span><center>
<div style="width: 300px; height: 250px; margin-bottom: 20px;">
<!-- LA Magazine Ad Management Javascript Tag - Generated with Revive Adserver v4.1.4 -->
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');

   var m3_u = (location.protocol=='https:'?'https://servedby.lamag.com/ajs.php':'http://servedby.lamag.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=156&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://servedby.lamag.com/ck.php?n=a9b6a85c&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://servedby.lamag.com/avw.php?zoneid=156&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a9b6a85c&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
</div>
</center></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.lamag.com/"><img class="td-retina-data" src="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-white.png" data-retina="http://www.lamag.com/wp-content/uploads/sites/6/2018/06/los-angeles-magazine-logo-white.png" alt="Los Angeles Magazine" title="" width="1000" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Los Angeles has covered the people, food, culture, arts and entertainment, fashion, lifestyle, and news that define Southern California since 1961.<div class="footer-email-wrap">Contact us: <a href="mailto:lamagedit@lamag.com">lamagedit@lamag.com</a></div></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-social-container"><ul id="menu-social" class="td-subfooter-menu"><li id="menu-item-661949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-661949"><a href="https://www.instagram.com/lamag/">Instagram</a></li>
<li id="menu-item-224877" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-224877"><a target="_blank" href="https://twitter.com/LAmag">Twitter</a></li>
<li id="menu-item-224880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-224880"><a target="_blank" href="https://www.facebook.com/LosAngelesmag">Facebook</a></li>
<li id="menu-item-281846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-281846"><a href="http://www.lamag.com/contact/">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - Los Angeles Magazine                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4120365-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4120365-1');
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- DO NOT COPY THIS SNIPPET! &mdash; HubSpot Identification Code -->
<script type="text/javascript">
(function(d,w) {
w._hsq = w._hsq || [];
w._hsq.push(["setContentType", "blog-post"]);
})(document, window);
</script>
<!-- End of HubSpot Identification Code &mdash; DO NOT COPY THIS SNIPPET! -->

<!-- Start of Async HubSpot Analytics Code for WordPress v1.2.1 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4328318.js"></script>
<!-- End of Async HubSpot Analytics Code -->
	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b3dae7257ae0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* -- Add margin between ad units in sidebar -- */
.td-a-rec-id-custom_ad_1, .td-a-rec-id-custom_ad_2, .td-a-rec-id-custom_ad_3, .td-a-rec-id-custom_ad_4, .td-a-rec-id-custom_ad_5 
{
    margin-bottom: 35px;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.lamag.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_7851960ddcbef7c9a298d2cf115005a5","fragment_name":"wc_fragments_7851960ddcbef7c9a298d2cf115005a5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/themes/newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script src='http://www.lamag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script src='http://www.lamag.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.lamag.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.lamag.com/wp-content/themes/newspaper-la/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.lamag.com/wp-content/themes/newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'93038090',post:'322795',tz:'-7',srv:'www.lamag.com'} ]);
	_stq.push([ 'clickTrackerInit', '93038090', '322795' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b3dae7259b56"></textarea>
						<div id="td_live_css_uid_1_5b3dae7259b56" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b3dae7259b56');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b3dae7259b56");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>